How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask greasemonkey2386 Your Own Question
greasemonkey2386
greasemonkey2386, ASE Certified Technician
Category: Car
Satisfied Customers: 274
Experience:  ASE Certifications A1,A4,A5,and A7 10+ years professional hands-on experience
71578964
Type Your Car Question Here...
greasemonkey2386 is online now
A new question is answered every 9 seconds

Ferrari F430: I replaced couple of leaking hydraulic lines

Customer Question

I replaced couple of leaking hydraulic lines on my 05 F430 transmission. Now it's stuck in 3rd gear and wont start. any clue?
Submitted: 4 years ago.
Category: Car
Expert:  Wicked Wrench replied 4 years ago.

Wicked Wrench :

Hey! Need a little more info on this. Is it an E gear trans or Manual? And which lines did you replace? Are they clutch master/slave lines, trans cooler lines??? I'll help you out, just gotta get pointed in the right direction.

JACUSTOMER-86n3iwca- :

F1 transmission is an automatic transmission with Paddle shifters if auto mode is not chosen.

JACUSTOMER-86n3iwca- :

i replaced all the 5 Hydraulic lines. there is no clutch master/slave lines that i know. not transmission cooler lines either.

JACUSTOMER-86n3iwca- :

so it is an E gear trans.

Expert:  greasemonkey2386 replied 4 years ago.
what does the trans do if you pull both paddles back and put your foot on the brake?
Customer: replied 4 years ago.

i have pulled them back one at a time but not both together. i can try that shortly and get back to you.

Expert:  greasemonkey2386 replied 4 years ago.
ok let me know
Customer: replied 4 years ago.

no change. it's stuck in the 3rd.

Expert:  greasemonkey2386 replied 4 years ago.
did you label the lines when you took them apart? are we sure they are in the same places as before?
Customer: replied 4 years ago.

Yes. i did label all 5 lines along with the electrical connectors to the magnetic actuators.

Expert:  greasemonkey2386 replied 4 years ago.
have you tried disconnecting the battery?
Customer: replied 4 years ago.

i did and left it off for about an hour. no change.

Expert:  greasemonkey2386 replied 4 years ago.
when you open the door, do you hear the pump run? i wonder if you dont have air in the lines
Customer: replied 4 years ago.

the pump runs with the opening of the door. I bled all three lines except I don't know if there is a special sequence to bleeding the lines.

Expert:  greasemonkey2386 replied 4 years ago.
there is a purge valve located about 8 inches in front of the reservoir that needs to be opened as well
Expert:  Wicked Wrench replied 4 years ago.

So i'm not really sure what happened here, but after researching your issues, it sounds like you may have a few things going on. I found this article, & it may be worth a look. It is quite lengthly, but all answers point to the adjustment of the clutch & actuators, as well as complete replacement of the F1 assembly. Please give it a look, & get back to me with your thoughts.

 

http://www.ferrarichat.com/forum/showthread.php?t=281360

Customer: replied 4 years ago.

sorry your suggestions lack specifics and not useful in diagnosing and fixing the issue with my car.

Expert:  Wicked Wrench replied 4 years ago.
Do you have a diagnostic interface to read live data from the ECU's? Also, Are there any service lights or warning lights on?
Expert:  Wicked Wrench replied 4 years ago.
Hello?
Expert:  greasemonkey2386 replied 4 years ago.
did you find the purge valve that we discussed the other day? there are a few others things i could have you check, i will check back in with you this evening to discuss it more