How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Doug Your Own Question
Doug
Doug, ASE Certified Technician
Category: Car
Satisfied Customers: 8569
Experience:  16 years automotive and OTR repair including specialized training from Toyota and Mitsubishi
21364095
Type Your Car Question Here...
Doug is online now
A new question is answered every 9 seconds

Toyota: i have corolla 97 model it has a fully charged battery

This answer was rated:

i have corolla 97 model it has a fully charged battery but wont start or jump start the headlights work but not the blinkers or the stero checked fuses under dash and under bonnet dont have a molty meter thou could it be the main engine fuse
Hi,

I'm a moderator for this topic. I've been working hard to find a Professional to assist you right away, but sometimes finding the right professional can take a little longer than expected.

I wonder whether you're ok with continuing to wait for an answer. If you are, please let me know and I will continue my search. If not, feel free to let me know and I will cancel this question for you.

Thank you!
Hi,

I noticed your question has gone by for some time unanswered, are you still in need of assistance?
Customer: replied 4 years ago.


yes


 

Hi,

Would it be possible to get your hands on a meter or a test light?
With multiple circuits down, it is most probable that you have either a fuse failure or a fusible link failure (the larger fuses with 'windows' on the top). I'd like to go over all of the fuses and links first if you can do that.
Customer: replied 4 years ago.


just went wreckers and got replacement fuses all fuses with windows appear to be fine will replace fuses tomorrow after work and will check poswre to starter motor as well but i think with my knowage its a fuse failure are wire burt out due to jump start

Thanks.

It sure sounds like one or the other (fuse or fusible link) has failed. It is common for this to occur during jumpstart.

If you need further help just let me know.
Doug, ASE Certified Technician
Category: Car
Satisfied Customers: 8569
Experience: 16 years automotive and OTR repair including specialized training from Toyota and Mitsubishi
Doug and 5 other Car Specialists are ready to help you
Customer: replied 4 years ago.


i replaced main eng fuse and other fuses under the bonet but still no luck there is a cliking noise coming from the main fuse box where the efi main fuse is maybe there is a issues there would this shut down starter and power to stero and blickers

Hi,

There isn't any possibility that while checking fuses/relays etc that one was removed and reinstalled in the wrong spot is there?