How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Greg Your Own Question
Greg, Technician
Category: Car
Satisfied Customers: 6754
Experience:  17 years Shop Owner /Technician. 27 years experience,
Type Your Car Question Here...
Greg is online now
A new question is answered every 9 seconds

2000 Volvo s40 1.9t

This answer was rated:

I change the water pump, i made a mark on the cam to put it back the same way it was, i did it, the car started but it started to shot off on me and then it wont run really slow and now it wont even start! HELP PLEASE!

Hi .

Sorry that you are having problems with your Volvo ,hope i can help you out with the timing diagram for the belt you removed which most likely got misaligned when you put it back
together .
Make sure its set up as shown and then retry the engine and if you should have any issue then get back to me with the reply box below.

Kind regards Greg
Greg and 5 other Car Specialists are ready to help you
Customer: replied 3 years ago.

ok, the thing is that one of my cams have 2 marks, that one it looks like somebody else did before, so i put everything just like the diagram said and when i turn the engine by hand it gets stuck, it dont want to turn around and i dont want to break something!