How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask proautotech Your Own Question
proautotech
proautotech, Auto Mechanic
Category: Car
Satisfied Customers: 1243
Experience:  College Training. Current Lead Tech
67965572
Type Your Car Question Here...
proautotech is online now
A new question is answered every 9 seconds

H2: I JUST CHANGED MY BATTERY IN MY H2 HUMMER, AND THE ALARM

Customer Question

I JUST CHANGED MY BATTERY IN MY H2 HUMMER, AND THE ALARM WENT WILD AND NOW IT DOESN'T START
Submitted: 4 years ago.
Category: Car
Expert:  proautotech replied 4 years ago.
Thanks for trusting us with your problem. I have trained in the automotive field and currently work as a lead technician. I will be helping you today

You need to do the 30 minutes relearn on the system.

First make sure the battery is full and stays full for the entire time.

Turn the key like you are starting the vehicle than release and let it sit for 11 minutes.

After 11 minutes the security lamp should be off. Than turn the key to off and wait 20 seconds. Repeat 2 more times. After the third time turn key off wait 20 seconds and try starting. It should run again.

Thanks!
Customer: replied 4 years ago.

I'LL TRY IT

Expert:  proautotech replied 4 years ago.
Thanks!
Customer: replied 4 years ago.

THAT DIDN'T WORK. ALSO, EVERYTIME I OPENED MY CAR DOOR, THE ALARM WENT OFF AND I HAD TO USE THE REMOTE TO STOP IT

Expert:  proautotech replied 4 years ago.
Is the security indicator on the dash?
Customer: replied 4 years ago.


FOR A SECOND, THEN GOES AWAY

Expert:  proautotech replied 4 years ago.
We need to do 2 things.

Have that battery load tested. It very well was bad when you got it.

If the load test fails replace it.

Next is doing a reset on the system. Disconnect both of the battery cables for atleast 5 minutes. Touch the cables together for 30 seconds than reconnect.

Note on this vehicle if battery is faulty it will not help.

I have gotten about 20 bad ones in the last 2 months some being acdelco.
Customer: replied 4 years ago.

THE BATTERY LOAD IS FINE. IT STILL DOESN'T WORK. AFTER I DISCONNECTED THE BATTERY, WAITED ABOUT 7 MINUTES, HELD THE TWO ENDS TOGETHER FOR 30 SECONDS, AND THEN RECONNECTED CABLES, IT STILL DID NOT START. THEN I DID THE 30 MIN. RELEARN AGAIN AND IT DIDN'T WORK EITHER

Expert:  proautotech replied 4 years ago.
Does the security lamp stay on?

Related Car Questions