How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Tom Your Own Question
Tom
Tom, ASE Certified Technician
Category: Car
Satisfied Customers: 25950
Experience:  ASE Certified Master Technician
3827149
Type Your Car Question Here...
Tom is online now
A new question is answered every 9 seconds

RA - REC

Customer Question

Motor Isuzu 2600cc 4EZ1, maquina despues de reparada y ensamblada se prende el foco del aceite en el tablero, se ha revisado el sistema de lubricación y no se encuentra el problema.
Submitted: 4 years ago.
Category: Car
Expert:  Tom replied 4 years ago.
Can you post the question in English?
Customer: replied 4 years ago.
Motor Isuzu 2600cc 4EZ1, After repaired and assembled, the engine is turned on the focus of the oil on the Board, the lubrication system has been revised and is not find the problem.
Expert:  Tom replied 4 years ago.
So you have no oil pressure is that correct or is the oil light on?
Customer: replied 4 years ago.
Idling works for a period of time and the oil light does not turn on, but after several tests of ignition and shutdown of the engine light turns on and found that there is no oil pressure
Expert:  Tom replied 4 years ago.
Ok but it will still run with no oil pressure until you turn it off correct?
Customer: replied 4 years ago.
Car has circulated for several hours, without problem, but then for a period of time that shuts it down, and becomes turn the oil light is turned on, it checks that there is no oil pressure and shuts it down to prevent engine is founded
Expert:  Tom replied 4 years ago.
Ok sounds like a faulty oil pump or oil pick up under the oil pan has this been checked?
Tom and 4 other Car Specialists are ready to help you
Customer: replied 4 years ago.
The oil pump is new, and there is no sound. Sometime he made sounds near oil filter, and got the discharge valve and be cleaned. The amount of oil in the engine is complete and checks with the bayonet to the pan.
Expert:  Tom replied 4 years ago.
Then there has to be a clogged oil passage somewhere causing this issue .I would replace the oil pick up next.
Customer: replied 4 years ago.
Excuse me that was not my intention to give acceptance to its reply, this was a mistake of click, but I has not yet satisfied as indicated by you.
Do do then you suggest me to do a change of oil…?, but if to change oil becomes to produce the same bug..?... What do I do?
Expert:  Tom replied 4 years ago.
Yes change the oil and use a factory oil filter .If there is still an issue you need to check there are no clogged oil passages in the head or block.
Customer: replied 4 years ago.
Has be changed three times new filter and oil than twice, what more I do..?
Expert:  Tom replied 4 years ago.
Need to check these oil passages are not clogging up it very well can be that new oil pump is bad or a compression issue .So also check compression.
Customer: replied 4 years ago.
Tested with two oil pumps, I do not believe that the two are bad…But I can not explain because it works well for a period and then the problem appears. The engine it has armed and unarmed three times and is not explanation for this failure.
Is it possible that the oil pump is exhausted through the tube that goes to the carter...? or at the end of this tube there is a valve anti return..?
Expert:  Tom replied 4 years ago.
Yes absolutely you need to start there next.
Customer: replied 4 years ago.
I do not understand the message that I sent, please be more explicit, I ask for something specific and I had no response.
Expert:  Tom replied 4 years ago.
Yes the tube that goes to the car or the return is clogged.These are where you need to focus.
Customer: replied 4 years ago.
Look, not I understood the question. Repeat you: there is no anti return valve in the tube that leads from the oil pump to the carter..?. This tube was cleaned completely, but I have this doubt because the technician not mentioned me this
Expert:  Tom replied 4 years ago.
If its not the oil pump or passages or pressure switch or filter it has to be this anti return valve you need to focus here for this issue.
Customer: replied 4 years ago.
But you did not give me a certainty, but only a possibility, that I am not satisfied and I don't think that you resolved me the problem. I think I was wrong site. I need that they return me my payment please.
Expert:  Tom replied 4 years ago.
I'm not there to give you the certainty . I did give you from your description what is the most common issue so my answer is correct . So getting refunded for all the time I spent with you was wrong . I work very hard to help my customers and have over 19000 satisfied customers site wide .