How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Neal Your Own Question
Neal
Neal, Mechanic
Category: Car
Satisfied Customers: 8349
Experience:  Auto repair pro and Mechanic on multiple makes.
17294534
Type Your Car Question Here...
Neal is online now
A new question is answered every 9 seconds

2004 GX470: 3 weeks ago and the vehicle has been running perfectly

Customer Question

our 2004 GX470 just died. We went out to start it and nothing happens. The battery was replaced 3 weeks ago and the vehicle has been running perfectly. Not one thing in the electrical system works. When you turn the key to start all you hear is a rapid clicking sound for a few seconds near the engine fuse box .area
Submitted: 4 years ago.
Category: Car
Expert:  Neal replied 4 years ago.

I'm Neal and I am here to assist you. Only accept when you are happy with my assistance. If I can't help I will open your Question to other experts.

 

So you say the battery is strong? How did you determine this?

Customer: replied 4 years ago.
When we tried boosting it there were more sparks than usual(I frequently boost my tacoma due to leaving the lights or radio on and it never sparks like that). And the ground terminal was lightly smoking so we immediately removed jumper cables after one turn of the key!
Expert:  Neal replied 4 years ago.
I would pull the battery and have it chargd and tested to be safe. But it may be a bad battery teminal connection which is why the terminal was smoking. I will do that when there is not a good connection.
Neal and 6 other Car Specialists are ready to help you
Customer: replied 4 years ago.
But even the remote key doesnt work.
Expert:  Neal replied 4 years ago.
It would not as even though it has it's own battery in the remote, the locks still depend on the car battery and even if the voltage is a little off it may cause them not to work.

Related Car Questions