How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JHoop Your Own Question
JHoop
JHoop, Auto Service Technician
Category: Car
Satisfied Customers: 5446
Experience:  14 Year Engine Builder,16 years as a Tech HvyLine, Suspension, Electrical, Brakes, 6 Year Shop Owner
4700517
Type Your Car Question Here...
JHoop is online now
A new question is answered every 9 seconds

The circutine belt is off my engine runs great but when its on..freely

Customer Question

when the circutine belt is off my engine runs great but when its on it dont have power . all the pullyes are turning freely.
Submitted: 5 years ago.
Category: Car
Expert:  Jerry replied 5 years ago.

Hello and welcome to Just answer.com, Super mechanic here. Please DON’T hit accept until you are completely satisfied with the answer. If you need any more on it just let me know. About your vehicle.

What is the charing system voltage?

Customer: replied 5 years ago.
13 to 14 volts
Expert:  Jerry replied 5 years ago.
Does the exhaust system have excessive back pressure? Like a good flow out the back.
Customer: replied 5 years ago.
no catilic converter flows freely
Expert:  Jerry replied 5 years ago.
That is a strange one. Let me open it back up and see if there is an expert here that may have an idea. Please don't respond to this post as that will lock it back to me. Someone should be along shortly, I'm sure, thanks and sorry I wasn't able to be of much help.
Customer: replied 5 years ago.
sorry no on responded if it spends tires when belt is off it cant be the motor right
Customer: replied 5 years ago.
are you there
Expert:  JHoop replied 5 years ago.
Hello, my name is XXXXX XXXXX thank you for choosing justanswer.com. Please tell me all of the problem as my answers are based on the information you provide. Your satisfaction is my goal, and I'm happy to answer any follow-up questions you may have about the same problem.

New expert here. Remove the rubber tube from the iir injection pump. With the belt on any difference?
Customer: replied 5 years ago.
what is iir ijection
Expert:  JHoop replied 5 years ago.
It is the air pump on the serpentine belt.
Customer: replied 5 years ago.
do not have air pump
Expert:  JHoop replied 5 years ago.
Is the engine light on? Any codes?
Customer: replied 5 years ago.
no
Expert:  JHoop replied 5 years ago.
Has the exhaust backpressure been verified under 3 PSI at 2200 RPM's
Customer: replied 5 years ago.
yes
Expert:  JHoop replied 5 years ago.
OK. Remove the wire from the stud of the alternator. Does it change?
Customer: replied 5 years ago.
I will have to check that tomorrow
Expert:  JHoop replied 5 years ago.
OK. Do that. The alternator may be feeding back into the ECM's system. I will keep your question open. You can get back to me anytime answering any e-mail sent to you related to this question or by logging into your JA account. Thanks again, JHoop
Customer: replied 5 years ago.

when we took the wire off the alternator the engine ran great. I took the alternator to be checked. Its fine. NOW WHAT

Expert:  JHoop replied 5 years ago.
Replace the alternator. It may be charging yet it has a bad diode that is feeding back thru that system.

If you have any more questions or need diagrams or service info, please don't hesisitate to ask. If this answer helped you, please click ACCEPT. If you have an unlimited plan you will not be billed again yet I won't get credit unless ACCEPT is pressed.

Your question is always open and you can get back to me at any time by answering any e-mail related to this question or by simply logging on to your JA account and go to your questions. God Bless

Please leave positive feedback. As you can see I have excellent ratings in all my categories. Also remember I am not at the vehicle, Please don't leave a negative report. Thanks again, JHoop
Customer: replied 5 years ago.
I have replaced the alternator just 5 days ago because the other when you spun the pully it made noise plus it was charging over 17 amps. someone eles said it was resistance relay so I had it checked. it too is good. anymore ideas.
Customer: replied 5 years ago.
Relist: Inaccurate answer.
Expert:  Neal replied 5 years ago.

I'm Neal and I am here to assist you. Only accept when you are happy with my assistance. If I can't help I will open your Question to other experts.

 

The new alternator you bought may have been assembled or rebuilt incorrectly and that is why you are having an issue, you just got a bad replacement alternator which is not uncommon. You should return it and have it replaced under warranty.

Customer: replied 5 years ago.
The person whom checked my altornator has been in service for 40 years. He said it was good.
Expert:  Neal replied 5 years ago.
Ok, then I will opt out and see if someone else can help.
Customer: replied 5 years ago.
ok
Expert:  Neal replied 5 years ago.
Thanks
Expert:  JHoop replied 5 years ago.
You never mentioned you replaced the alternator. I have to opt out when the customer does not give us ALL the prior repairs.