How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dave Nova Your Own Question
Dave Nova
Dave Nova, ASE Certified Tech
Category: Car
Satisfied Customers: 19451
Experience:  ASE Master Certification. GM World Class Certification
11042942
Type Your Car Question Here...
Dave Nova is online now
A new question is answered every 9 seconds

1999 Buick Regal LS. It will not start. It does not make ANY sound.

Customer Question

I have a 1999 Buick Regal LS. It will not start. It does not make ANY sound.
The power seems ok, all lights work. I did try a jump. Nothing.
When the key is turned to the start position all dash lights go out except the "Service Engine Soon" light.
Submitted: 6 years ago.
Category: Car
Expert:  Dave Nova replied 6 years ago.
In the underhood fuse panel. locate the CRANK relay. Place your hand on this relay and see if the relay clicks while you have someone else turn the key to start. The relay should click each time the key is turned to start. Let me know what you find.
Customer: replied 6 years ago.
Nope, nothing.
Expert:  Dave Nova replied 6 years ago.
Do you have a test light or voltmeter?
Customer: replied 6 years ago.

No, I do not

Expert:  Dave Nova replied 6 years ago.
In the dash fuse panel, check the PCM/BCM fuse. In the underhood fuse panel, check the large 40 amp CRANK fuse. Let me know what you find.
Customer: replied 6 years ago.
I have to leave right now, I will get back to you a a couple of hours
Expert:  Dave Nova replied 6 years ago.
Sounds good. I will check for your response later.
Customer: replied 6 years ago.
after checking again, the Crank DOES make a slight click......
(the fuses seem to be ok)
Expert:  Dave Nova replied 6 years ago.

Try shifting the transmission into Neutral and see if the engine will start. If it does not, the problem is in the starter itself. The starter would need to be replaced.

 

If the engine starts in Neutral, but not Park then the problem would be in the neutral safety switch on the transmission.

Dave Nova and 2 other Car Specialists are ready to help you
Customer: replied 6 years ago.
OK, I will get a new starter . Thank You
(will let you know if that is NOT it ;-)
Expert:  Dave Nova replied 6 years ago.

You are welcome. Thanks for using Justanswer.

Related Car Questions