How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Car
Satisfied Customers: 43933
Experience:  16 years of experience
Type Your Car Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

Lincoln town car: ac works..deg..its blowing heat both run..compressor

Customer Question

i have an 02 royal limo lincoln town car the rear ac works great approx. 38 deg. the front air seems like its blowing heat both run off the same compressor. we have changed the orfice tube and even after the orfice tube its cold. i have pulled apart the blend doors both are working. properly. i have tried closing off the heater hose and no cold air. i dont know what to look at next even the climate control module has been replaced... do you have any insight on this? thanks!
Submitted: 6 years ago.
Category: Car
Expert:  Anthony replied 6 years ago.

HelloCustomer Welcome to justanswer!


Is the front evaporator getting cold?

Customer: replied 6 years ago.

where is the location of the evaporator just to be sure?



Expert:  Anthony replied 6 years ago.
Inside the heater case. In all honesty it sounds like the blend door is not working right. Usually when this happens the actuator for it is bad. If you did the orifice the core is cold in most respects.
Customer: replied 6 years ago.
the blend door actuators are moving even if they were not working right its a dual system doesnt that mean either both of them would be bad or there is something else wrong?
Expert:  Anthony replied 6 years ago.

What you really need to do is be sure the evaporator is cold. Then hook a scan tool up to the climate unit and see what the codes are.

Customer: replied 6 years ago.
right after the orfice tube leading into the evaporator it gets ice cold touching the tube that is i have done a eatc scan on the module itself and all checks out???
Customer: replied 6 years ago.
Relist: Answer came too late.
Expert:  Chris (aka-Moose) replied 6 years ago.

Hello, I'm Chris.
I will do my best to answer your question fast and accurate using the info you have provided. Thanks for visiting Just Answer.


Since you have decided to opt the previous expert out, are still needing assistance?

Related Car Questions