How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask danny Your Own Question
danny, Mechanic
Category: Car
Satisfied Customers: 5064
Experience:  Mechanic at school corp bus garage! Experience in fleet diesel and regular automotive.
Type Your Car Question Here...
danny is online now
A new question is answered every 9 seconds

2001 Mitsubishi Eclipse: GT...previous owner..correct code

Customer Question

I just bought a used 2001 Mitsubishi Eclipse GT. The previous owner had replaced the battery and didn't know how to get the radio working. He had the correct code, but didn't know how to use it. I researched it and found out how to enter the code and got the radio to come back on. However, now the volume control knob doesn't function and none ot the front speakers are working. Is there some other code or setting that needs to be done? He stated that everything was working before he replaced the battery.


Submitted: 6 years ago.
Category: Car
Expert:  danny replied 6 years ago.
I would re enter code to see if that works. sounds like your out put on the speakers is out and I believe your volume is messed up. other than that you can take radio out to give the serial # XXXXX the dealer to find out acurate code for radio.
Customer: replied 6 years ago.
I have entered the code a couple of times. I pulled the battery cable off and let it sit for about 30 minutes for the 1st code entry and then I pulled the radio out of the dash for the 2nd code entry and unplugged and re-plugged all cables to make sure everything was connected properly. Current was received from a dealership afater providing them with the radio serial number.
Expert:  danny replied 6 years ago.
Yes then the radio is at fault. your out put is bad and your volume switch is bad. most likely you could get a high end aftermarket sterio for what it would cost to fix that one. unless you can find one on ebay by putting in serial #.
Customer: replied 6 years ago.
If this was working prior to the battery being replaced, what would cause both of these to suddenly go out when the battery was replaced and the radio re-activation code entered? It just doesn't seem logical to me that these components just stopped working when the battery was replaced. Any other ideas?

Related Car Questions