How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Jim Chill Your Own Question
Jim Chill
Jim Chill, Technician
Category: Car
Satisfied Customers: 590
Experience:  15 years Ford dealership experiance 25 years all makes and models
30684252
Type Your Car Question Here...
Jim Chill is online now
A new question is answered every 9 seconds

1989 Oldsmobile: Ciera..old battery..brand new battery to replace it

Customer Question

I have a 1989 Oldsmobile Ciera. The battery recently died, for what I could tell was no reason. But it was an old battery, so I just got a brand new battery to replace it. After installing the new battery, all the dome lights inside the car did come on, even the headlights worked. But the instant I turned the key to start the engine everything died. And now, I get absolutely nothing whatsoever. There was no click, the starter didn't even try to turn. It was as if turning the key completely discharged the battery instantaneously. Any suggestions?
Submitted: 6 years ago.
Category: Car
Expert:  Jim Chill replied 6 years ago.
First thing you want to do is to remove the battery terminals and clean the connections at the battery and make sure the battery ground is good also.
Customer: replied 6 years ago.
The connections on the battery cables were cleaned before installation of the new battery. New battery, contacts there were spotless. Ground is still connected properly with no visible corrosion or break.
Expert:  Jim Chill replied 6 years ago.

There is no power anywhere in the car? do you have a volt meter or a test light? i have seen this before I know you cleaned the connections but try to twist or pull on the cables at the battery to see if any lights come on. let me know . jim

Customer: replied 6 years ago.
After installing the new battery, all the dome lights, headlights, radio, power windows etc. worked perfectly with the key in the 'on' (or accessory) position. However the instant I turned the key to the 'start' position to start the engine everything stopped working completely. From that point on, the car behaved as though I didn't even have a battery installed. Thinking I may have just not screwed the connections in properly, I removed them completely, and reinstalled the battery. I also at that time checked the ground cable, to make sure it was still good as well. However, after reconnecting the battery, there was no indication at all the car was receiving any power.
Expert:  Jim Chill replied 6 years ago.

here is a wiring diagram. there are some fusible links that may have went bad. look at the diagram and let me know if it helps you. jim

graphic