How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Paul M ASE Master Your Own Question
Paul M ASE Master
Paul M ASE Master, ASE Master Tech
Category: Car
Satisfied Customers: 4683
Experience:  Ase Master 20+ Years Experience Foreign and Domestic
28939717
Type Your Car Question Here...
Paul M ASE Master is online now
A new question is answered every 9 seconds

2004 Forenza: wont start..start engine..indicator..P for Park

Resolved Question:

2004 Forenza - won't start - When trying to start engine, Transmission indicator does not display "P" for Park, etc., but a square with a diagonal line through it.
Submitted: 6 years ago.
Category: Car
Expert:  Paul M ASE Master replied 6 years ago.

Hello and thank you for using Just Answer

 

does the engine turn? but not start?

 

have you checked for fuel pressure? spark? injector pulse?

 

Paul M.

Customer: replied 6 years ago.

Hi Paul,

 

The starter will not engage the engine. It has only started twice in two weeks. Once the car continued running after the key was turned off, and then it stalled a few minutes later. The car has had many minor & major electrical problems lately.

 

I think the fuel pump is in the fuel tank and I have been reluctant to try that. My mechanic has checked all the grounds and I gave it a tune up as well.(I don't know what injector pulse is). I am hoping to find someone that is familiar with the Square symbol with Diagonal Line that is in the Transmission indicator display when I try to turn over the engine.

Expert:  Paul M ASE Master replied 6 years ago.

so the engine does not spin?

 

if the engine does not turn the fuel pump is not the problem

 

if the engine continued to run with the key out this sounds like the ignition switch (electrical side) has failed and this will also cause a no start

 

your starting circuit runs through the park/nuetral switch on the side of the transmission this would also give you the bad reading of the indicator.

click here to view the wiring diagram of your starter circuit

 

click here to view the park nuetral switch on the side of the transmission

 

your problem is most likely with the park/nuetral switch on the transmission but you may also want to test the ignition switch (electrical) and the relay involved in the starting circuit

 

let me know if you need more help

 

thanks

 

Paul M.

Paul M ASE Master and 8 other Car Specialists are ready to help you