How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Car
Satisfied Customers: 1081
Experience:  16 years of experience
2499435
Type Your Car Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

92 MITSUBISHI 3000gt: THE PROBLEM IS IT CRANKS BUT NO START

Customer Question

92 MITSUBISHI 300GT 3.0 MOTOR SL. IJUST BOUGHT IT BUT THE PERSON THAT HAD IT SAID IT GOT HOT . THE PROBLEM IS IT CRANKS BUT NO START . I TRIED STARTER FLUID I LOOKED AT THE TIMING BELT AND IT LOOKS GOOD . NO TEETH ARE MISSING .THE PLUG WIRES HAVE A SPARK WHEN I TURN OVER THE ENGINE.
Submitted: 7 years ago.
Category: Car
Expert:  Dino replied 7 years ago.
hello welcome to the site
can you tell me if the plugs looked clean or wet ?
have you checked to see if the cam and crank are inline ?
Customer: replied 7 years ago.
ill check the plugs , but the car was running when it got hot ,so they say but if it jumped timing there should be teeth missing off of the timing belt?
Expert:  Dino replied 7 years ago.

im thinking this might have coolant leaking into the combustion system and if this is so then the car will not start if the plugs are wet with coolant.

if the timing belt slipped then the cam timing would be off and also create a no start condition.

 

lets remove the plugs and if they are clean and dry then doa compression test on all the cylinders and lets see if this shows anything.
Customer: replied 7 years ago.
ok ill get back to you thanx
Expert:  Dino replied 7 years ago.
sure thing

Related Car Questions