How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Chris (aka-Moose) Your Own Question
Chris (aka-Moose)
Chris (aka-Moose), Technician
Category: Car
Satisfied Customers: 1081
Experience:  16 years of experience
2499435
Type Your Car Question Here...
Chris (aka-Moose) is online now
A new question is answered every 9 seconds

3.0 v6 misses..it warms up.does it have a cold fuild switch

Customer Question

i have a 2009 mitz esclipes 3.0 v6 misses under exdcleralition once it warms up.does it have a cold fuild switch and if does where is it please thanks
Submitted: 7 years ago.
Category: Car
Expert:  LowTech replied 7 years ago.
Is it missing on a particular cylinder?

Do you have any codes?
Customer: replied 7 years ago.
multi miss,p0306
Expert:  LowTech replied 7 years ago.
P0306 is a cylinder 6 misfire. Assuming this is the only code you have and this problem was existing before you did your tune up, this is where I would focus my concern.

The first thing I would try is swaping out your cyl 6 coil pack with another cyl and see if the misfire moves with it.
Customer: replied 7 years ago.
it doesnt have a coil pack, excelerates,like a carberated vichiel with a bad excelerated pump when it get 120 degress if want to call XXX-XXX-XXXX ron
Expert:  LowTech replied 7 years ago.
Number did not show. Swaping wires would serve the same purpose.
Customer: replied 7 years ago.
he did that didn't work, still milti misses on all clyes
Expert:  LowTech replied 7 years ago.
P0300 is random multiple misfire. You have a P0306 correct?
Customer: replied 7 years ago.
po300 and p0306 we have both
Expert:  LowTech replied 7 years ago.
Often in a situation like this, when a cylinder misfires at a higher rpm and it is not all the time, you will get a P0300. At this point, we should not worry about the 300 code and focus on the cylinder that is causing the 300 to be produced.

Does the 306 come back or is it on another cylinder?
Customer: replied 7 years ago.
the 306 is gone thats the misfire on 6
Expert:  LowTech replied 7 years ago.
So the only code you are getting is a P0300. You fixed the P0306. Is this correct?
Customer: replied 7 years ago.
yes that is correct
Expert:  LowTech replied 7 years ago.
You asked about a "cold fluid switch" To what are you referring.

Are you able to perform a running fuel pressure test? Meaning installing a fuel pressure tester and rout it through the window to the inside of the car and monitor the fuel pressure when this occurs?
Customer: replied 7 years ago.
yes did the fuel purrsure idle fuel at 44, rebed 3000 was at 54 or 55
Expert:  LowTech replied 7 years ago.
Have you checked for vacuum leaks? Use a can of brake clean or carb cleaner and spray it over all portions of the intake and all vacuum lines and hoses.

Did it brake up at 3000rpm.
Customer: replied 7 years ago.

if you excelrate slow it will excelrate without missing, or if excelrate fast, when the motor below 110 degrese. yes check for vac leakes stop at stop sign took off everything ok, stop one block and started doing it the longer it runs the worse it gets, no head gasets leaks,no valve lesks,check oxgen sencer in the exsots all four where ok,

Expert:  LowTech replied 7 years ago.
I will opt out to allow others in. If I come up with anything I will let you know.
Customer: replied 7 years ago.
ok thanks
Expert:  LowTech replied 7 years ago.
Any mods on this car? like cold air intake? Does it have a K&N filter?
Customer: replied 7 years ago.
yes k and n filter no oil dry one been on 100 thous miles and clean
Expert:  LowTech replied 7 years ago.
Have you tried cleaning your MAF with electronic cleaner? The filter is so porus on a K&N, without the oil, it could cause particles to come through. With too much oil, The oil can kling to the MAF sensors. Had the same issue on a few cars resulting in the same issue.
Customer: replied 7 years ago.
yea did well got to go thanks well come up with everything write tomorrow
Expert:  Terry S. Trent replied 7 years ago.

More than likely its a weak or failing CKP crankshaft position sensor signal...

 

How many miles are on this Vehicle has the timing belt ben replaced ?

 

Has fuel filter been replaced?