How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Boxer54 Your Own Question
Boxer54, ASE Certified Technician
Category: Car
Satisfied Customers: 1753
Experience:  ASE certified master technician and L1 advanced ASE certification -over 15 years in automotive field
Type Your Car Question Here...
Boxer54 is online now
A new question is answered every 9 seconds

O2 sensor..that i start car and o/d light turns on after i..obd..whats

This answer was rated:

few days ago i bought a new o2 sensor it was 2 wires.. and my old one was 4 wire (2 white black and gray) huh i did not know what to do with it and i connect it as 2 white to one white and black to black gray to the enginge and after i did that i start car and o/d light turns on after i check it with my obd its shows me "P0750 P743 P0760 P0443 P1451 P0135 P155 P1409 P0141 P0161 after i show this codes i go to buy a new o2 sensor with 4 wires as i already got.. but its not help i still got this codes and car almoust not running whats happend? what can i do with it what should i replacE?
Thank you for trusting Just Answer. What code did you have to begin with, and which sensor did you replace?
Customer: replied 7 years ago.
its ford windstar 1999 3,8l first from the engine
Did you have a check engine light on prior to this? What was the code?
Customer: replied 7 years ago.
yes it was P0171 P0174 and when i changing o2 sensor i also change heater sensor
Ok, first off, in the battery junction box, right next to your battery. There is a 15A fuse number 19. It is most likely blown. Did you replace the O2 sensor with the proper one now? Factory replacements are recommended here to avoid these problems.
Customer: replied 7 years ago.
yes i replace o2 with a new one 4 wires same as old one
You said you replaced sensor heater? The heater is part of the sensor. That is why there are 4 wires instead of 2. Replace that fuse and retest.
Boxer54 and 7 other Car Specialists are ready to help you