How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask TheMasterTechSource Your Own Question
TheMasterTechSource
TheMasterTechSource, Senior Automotive Consultant
Category: Car
Satisfied Customers: 211
Experience:  ASE Master-37 YRS- Master Certified Tech and a Fixed Operations Specialist
102323
Type Your Car Question Here...
TheMasterTechSource is online now
A new question is answered every 9 seconds

Car start then shut off

Customer Question

car start then shut off
Submitted: 8 years ago.
Category: Car
Expert:  TheMasterTechSource replied 8 years ago.
Hi . Thank you for asking your question on JustAnswer. The other Experts and I are working on your answer. By the way, it would help us to know:
-Could you explain your situation a little more?

Thank you again for trusting us with your problem. Please reply as soon as possible so that we can finish answering your question.
TheMasterTechSource and 8 other Car Specialists are ready to help you
Customer: replied 8 years ago.
The car is a Buick Reagle 3.8 super charge it will not stay on . It turns on then right off. I first changed the fuel filter. After I changed the filter the car turned on and stayed on for about a half hr. But then it went right back to where it was before i put the new filter in. I then bought a pressure tester to test the psi on the pump. It read at 55 psi. where it should be. After i turned the key over but without turning the car on i could hear the pump turn on for about two sec. then i turned the car on and the pressure dropped to zero right away. So i bought a new fuel pump. I also hooked up a dignostic tester to the computer on the car. The tester read that i had a bad MAF sensor. I replaced it. My wife was reading on the internet about the car and the problem i was having and she thought it was the pressure regulator. so i also bought a new one. after putting in the new fuel pump,fuel filter,pressure regulator,and the new MAF sensor. The car ran for about an hour and fifteen mins.Now the car is right back to where it was before. The car turns on but shuts right back off. The pressure drops as soon as the car turns on. I hooked up the dignostic tester back up to the computer on the car and its says that it PASS. NO lights are on,like the service engine soon. I tested all six spark plugs and the all are getting a spark i tested them one by one. I have no idea why the car will not stay on! what can u tell me? I have no more ideas. Can u help me please. If u can you can call me at XXX-XXX-XXXX. My name isXXXXX get back to me A/S/A/P
Expert:  TheMasterTechSource replied 8 years ago.
Ruben--I am glad you have accepted--but I have not helped fix your concern yet--so--please bear with me---Have you checked or by passed the fuel pump relay?
Customer: replied 8 years ago.
yes i have checked the relays there are two relays.#18 is the puel pump,speed control(L67only) and #19 is the fuel pump.which one do i by pass and what do i need to do to by pass it or them both? i have checked the oil pressure sensor it is getting power 12 volts.and i tested it with the volt meter and it is reading 1.5 oms. the car still will not stay on. i have also changer the fuel filter, fuel pump, pressure regulator, and the MAF sensor.i dont know if i am talking to the same person i was yesterday but they told me to check the oil pressure sensor light in the dash it is not comming on. but i did check the sensor.The car is a Buick Reagle 3.8 super charge it will not stay on . It turns on then right off. I first changed the fuel filter. After I changed the filter the car turned on and stayed on for about a half hr. But then it went right back to where it was before i put the new filter
in. I then bought a pressure tester to test the psi on the pump. It read at 55 psi. where it should be. After i turned the key over but without turning the car on i could hear the pump turn on for about two sec. then i turned the car on and the pressure dropped to zero right away. So i bought a new fuel pump. I also hooked up a dignostic tester to the computer on the car. The tester read that i had a bad MAF sensor. I replaced it. My wife was reading on the internet about the car and the problem i was having and she thought it was the pressure regulator. so i also bought a new one. after putting in the new fuel pump,fuel filter,pressure regulator,and the new MAF sensor. The car ran for about an hour and fifteen mins.Now the car is right back to where it was before. The car turns on but shuts right back off. The pressure drops as soon as the car turns on. I hooked up the dignostic tester back up to the computer on the car and its says that it PASS. NO lights are on,like the service engine soon. I tested all six spark plugs and the all are getting a spark i tested them one by one. I have no idea why the car will not stay on! what can u tell me? I have no more ideas.
Customer: replied 8 years ago.
yes i have checked the relays there are two relays.#18 is the puel pump,speed control(L67only) and #19 is the fuel pump.which one do i by pass and what do i need to do to by pass it or them both? i have checked the oil pressure sensor it is getting power 12 volts.and i tested it with the volt meter and it is reading 1.5 oms. the car still will not stay on. i have also changer the fuel filter, fuel pump, pressure regulator, and the MAF sensor.i dont know if i am talking to the same person i was yesterday but they told me to check the oil pressure sensor light in the dash it is not comming on. but i did check the sensor.The car is a Buick Reagle 3.8 super charge it will not stay on . It turns on then right off. I first changed the fuel filter. After I changed the filter the car turned on and stayed on for about a half hr. But then it went right back to where it was before i put the new filter in. I then bought a pressure tester to test the psi on the pump. It read at 55 psi. where it should be. After i turned the key over but without turning the car on i could hear the pump turn on for about two sec. then i turned the car on and the pressure dropped to zero right away. So i bought a new fuel pump. I also hooked up a dignostic tester to the computer on the car. The tester read that i had a bad MAF sensor. I replaced it. My wife was reading on the internet about the car and the problem i was having and she thought it was the pressure regulator. so i also bought a new one. after putting in the new fuel pump,fuel filter,pressure regulator,and the new MAF sensor. The car ran for about an hour and fifteen mins.Now the car is right back to where it was before. The car turns on but shuts right back off. The pressure drops as soon as the car turns on. I hooked up the dignostic tester back up to the computer on the car and its says that it PASS. NO lights are on,like the service engine soon. I tested all six spark plugs and the all are getting a spark i tested them one by one. I have no idea why the car will not stay on! what can u tell me? I have no more ideas.
Expert:  TheMasterTechSource replied 8 years ago.
Please supply 12 volts to the fuel pump relay feed back to the fuel pump--and see if it will stay running