How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Virtual Wrench Your Own Question
Virtual Wrench
Virtual Wrench, Master Mechanic
Category: Car
Satisfied Customers: 14612
Experience:  35 years/Master Tech. Foreign and Domestic
Type Your Car Question Here...
Virtual Wrench is online now
A new question is answered every 9 seconds

2001 Sportage: my wipers slowed, my light..brakes..speedometer..crank

Customer Question

I was driving home last Friday and my radio went off, my wipers slowed, my light dimmed and when I put on brakes the tach, speedometer and everything electrical went dead. My 2001 Sportage would not crank back. My brother jump me off and I drove with no accessories on and got about 5 miles. He jumped the car again and got another 3 or 4 miles. Everything goes dead when something electrical is cut on and drains the battery. My brother put a new alternator and battery in Saturday and it worked fine until Tues afternoon when going home the same thing started to repeat. Is there any thing else we should check or change?   susan
Submitted: 8 years ago.
Category: Car
Expert:  Virtual Wrench replied 8 years ago.



It could possibly be the fuse for the alternator. Please check it.






If you have any further questions, please feel free to reply.

If not, please click on ACCEPT

Thanks for asking!

Virtual Wrench and other Car Specialists are ready to help you
Customer: replied 8 years ago.
I put a new 30 amp main fuse and checked the 10 amp fuse still doing same thing. when cranked or running and anything electrical is cut on the engine dies and will not crank again. Just like it is draining the battery completely. HELP
Expert:  Virtual Wrench replied 8 years ago.

Hello Susan,


If you can get ahold of a voltmeter, i would like to know the voltage reading at the battery with the engine running at fast idle. Do you have one?

Customer: replied 8 years ago.
The reading at the battery is 14.53 and the reading at the alternator is 14.53 at 3000 rpm
Expert:  Virtual Wrench replied 8 years ago.

That was a fast check!


You mentioned that it worked ok from sunday to tuesday.....when was this reading taken?

Customer: replied 8 years ago.
After the new alternator, battery and new fuses were put on.
Expert:  Virtual Wrench replied 8 years ago.



I'm thinking that possibly the new alternator is at fault. Can you get another reading?

Customer: replied 8 years ago.
My brother also read after we jumped car off yesterday. Got 14. something. Took alternatore to autozone to be checked and it checked ok.
Expert:  Virtual Wrench replied 8 years ago.



What year is this monster?


I'll look at Kia's service bulletins and see if this has been reported before.

Customer: replied 8 years ago.
2001 Sportage Kia EX XXXXX
Expert:  Virtual Wrench replied 8 years ago.



Unfortunatly there is no mention of this as being a common issue. Its going to have to go into the shop in order to track it down :-( Sorry, but thats really all i can do from here.


Best of luck my friend!



Related Car Questions