How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask importdoctor Your Own Question
importdoctor
importdoctor, ASE Certified Technician
Category: Car
Satisfied Customers: 9974
Experience:  ASE Certified, 10+ years experience
9414525
Type Your Car Question Here...
importdoctor is online now
A new question is answered every 9 seconds

i Have a vibration in my Saturn SL2

Customer Question

Vibration is most prominet when in Park at idle and does not go away untill you reach 60mph
Submitted: 8 years ago.
Category: Car
Expert:  importdoctor replied 8 years ago.
Thank you for using just answer! Please remember to leave feedback after accepting question. There are a few common wear and tear issues for this car depending on mileage. I would recommend checking the powertrain mounts first. The upper engine mount (above the accessory belt) is known for collapsing and tearing loose causing the engine to float or jerk back and forth under load. Sometimes this will also cause the lower engine mount (just below the belt area) to also collapse and cause increased vibrations. Do you have a check engine light or rough idle quality also? A few other things to check for is corrosion in the spark plug wires at the ignition coil connection as well as oil deposits inside the spark plugs tubes that can flood out the plug wires at the plugs. The only other common vibration issue with these cars is sometimes the engine coolant temperature sensor will crack and seep coolant into the connector and cause the engine to run funny, The sensor is located below the coolant output pipe on the engine on the driver side of the cylinder head. Check for signs of oxidation on the connector pins that would indicate leakage. Let me know what you find and get back to me. Thank you again for using just answer. I Tried to engage you in chat to better understand your questions but recieved no response so please feel free to get back to me with more questions.
Customer: replied 8 years ago.
i will check this out and reply
this vibration feels like manifoild is rubbing against fire wall call runs fine accellerates fine
i have checked mounts under car and exaust to no evale
Customer: replied 8 years ago.
there are no check engine lights on
Customer: replied 8 years ago.
checked ou top mount all ok
checked out heat sensor Ok
vibration still
Expert:  importdoctor replied 8 years ago.
If you thing the manifold is rubbing against the fire wall the top motor mount is probably broken, the mount is enclosed in the metal housing and can be hard to tell if you are not familiar with the part, I am willing to be if you remove the upper mount you will find that the mount is badly worn/collaped or possibly broken in 2
Customer: replied 8 years ago.
Thank you i will check that out and get back to you am
thanks again
Expert:  importdoctor replied 8 years ago.

let me know what you find

 

Expert:  importdoctor replied 8 years ago.
what did you find?
importdoctor and 6 other Car Specialists are ready to help you
Customer: replied 8 years ago.
Reply to Peter's Post: Hi Thanks for all your help
you were correct and helped me cure vibration
top motor mount was the answer.
Saved me tousands my mechanic said it was in transmission
Expert:  importdoctor replied 8 years ago.
Glad I could be of help, please remember to leave feedback and let me know if I can be of furrher assistance!