How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask JHoop Your Own Question
JHoop
JHoop, Auto Service Technician
Category: Car
Satisfied Customers: 5446
Experience:  14 Year Engine Builder,16 years as a Tech HvyLine, Suspension, Electrical, Brakes, 6 Year Shop Owner
4700517
Type Your Car Question Here...
JHoop is online now
A new question is answered every 9 seconds

VOLVO 850: I RESET CHECK ENGINE LIGHT..SERVICE LIGHT..PUSH..LIGHT.

Customer Question

HOW DO I RESET CHECK ENGINE LIGHT ON A VOLVO 850 ,1994.
I MANAGE TO RESET THE CHECK SERVICE LIGHT WITH THE PUSH 4-1-5-1 BUT NOT THE CHECK ENGINE LIGHT.
Submitted: 9 years ago.
Category: Car
Expert:  JHoop replied 9 years ago.
HelloCustomer my name isXXXXX you for choosing justanswer.com.

Turn the Ignition to the ON position (not starting), then press the Test Button for more than 5 seconds, then release the button. The LED should light after 3 seconds, when it does, then press the button again for more than 5 seconds and the light should go out. Try this and let me know what happens. Thanks, JHoop.

___________________________
Dont forget to click ACCEPT. Bonuses as well as Feedback are always welcome. Thanks. (Please understand, that just because you put a deposit down, is not paying for the answer. You MUST hit the ACCEPT button for me to recieve credit.)
JHoop and 7 other Car Specialists are ready to help you
Customer: replied 9 years ago.
AS SOON AS I PUSH THE BUTTON THE LED START TO LIGHT AND TURNS OFF AFTER I RELEASE THE BUTTON NOTHING HAPPEND LIGHT STILL ON ON BOARD.
THE LIGHT CAME ON AFTER I START ENGINE FOR A FEW SECONDS WITHOUT AIR HOSE.
Expert:  JHoop replied 9 years ago.
Ok.... What happened to make the light come on, and what did you do to repair it?
Customer: replied 9 years ago.
Reply to JHoop's Post: Replace the plastic air hose from the air filter which comes after the oxigen sensor and goes to the engine. I guess the light came on when i start the engine without that hose after a few seconds the engine stopped but restart again after i reinstalled the hose.
Expert:  JHoop replied 9 years ago.
Try to disconnect the battery for at least 3 - 4 minutes to give the system time to fully discharge. Then reconnect the battery and try again.
Customer: replied 9 years ago.
NO RESULT ,PROBABLLY NEED A CODE READER TO DO THAT.
Expert:  JHoop replied 9 years ago.
Sounds about like it. Here is the text book procedure. If it does not work, then you will need to use the scan tool to do it.

graphic
It is also possible, that the problem hasn't been corrected, thus keeping the light on.
I wish you the best of luck. If you have any more questions or need any more diagrams, please don't hesisitate to ask...Thanks again, JHoop
___________________________
Dont forget to click ACCEPT. Bonuses as well as Feedback are always welcome. Thanks. (Please understand, that just because you put a deposit down, is not paying for the answer. You MUST hit the ACCEPT button for me to recieve credit.)
Customer: replied 9 years ago.
OK, THANKS
Expert:  JHoop replied 9 years ago.
You bet. If you have any more questions or need any more diagrams, please don't hesisitate to ask...Thanks again, JHoop