How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Expert-Repair Your Own Question
Expert-Repair
Expert-Repair, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 7241
Experience:  ASE, electronics, Marine inboards and electronics, automotive drivability, all around repair tech,
20508815
Type Your Car Electronics Question Here...
Expert-Repair is online now
A new question is answered every 9 seconds

I really need help. I just got my car back from the dealer

Customer Question

Hi, I really need help. I just got my car back from the dealer after some major work. My AVIC X930bt device is asking for my password. I never created one. I got this car car used so now I am lost. Youtube has these tips but I don't know if they are safe. Is there a password?
JA: What's the make/model of your device? How old is it?
Customer: It is a AVIC X930bt. I got the car two years ago. So I am guess it is about -years old
JA: How long has this been going on? What troubleshooting have you tried?
Customer: This just happened today after the car dealer did some work to it. I'm guessing they disconnected the battery. I see on line that I am supposed to download some sort of testmode files but I don ooops I don't know if these are trustworthy
JA: Anything else you want the electronics expert to know before I connect you?
Customer: That is it. Prior to today everything was working fine.
Submitted: 10 days ago.
Category: Car Electronics
Expert:  Expert-Repair replied 10 days ago.

Hello,

Thank you for allowing me to assist you, my name is Joe and I will be happy to help you with your concern today. Please bear with me for just a min while I form my reply to you.

Expert:  Expert-Repair replied 10 days ago.

Was this radio new or used when you purchased it? And or did you have it installed?

Thanks,

Joe

Customer: replied 10 days ago.
Hi it was used when I got it two years ago.
Customer: replied 10 days ago.
If you could just message me that would be great.
Expert:  Expert-Repair replied 10 days ago.

This means that very possibly that owner set a code, check the manual if provided for it and or any paperwork they gave you for a code, if you cannot locate a code try reaching back out to the previous owner. And last resort is what you read online to do and if you do not wish to do that you can either pay a local car audio shop to do it and or send the radio to the manufacture to unlock it (local shop is better option).

On another note dealers know better, they should have put a temp battery backup on your vehicle while preforming work to prevent this problem from occurring. You may want to see if they will contribute towards the repair, most likely not but worth checking.

Thank you!

- Joe

Please rate my answer when ready. Bonuses are appreciated. Rating is the only way the question completes and without rating it is still an active question.

If for any reason you are not satisfied please reply back to me for further assistance to which I will be glad to help you. If you have any problems for any reason please reply back and let me know.

Thanks again for using justanswer and have a great day!