How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Don 'Mo Lurch' Your Own Que...
Don 'Mo Lurch'
Don 'Mo Lurch', Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 20808
Experience:  over 30 years, ARA, Sony, Alpine, Audiovox, Kenwood, Muntz. Sales, Repair & Installation
1609972
Type Your Car Electronics Question Here...
Don 'Mo Lurch' is online now
A new question is answered every 9 seconds

Im installing a new amp and subwoofer in a car and the head

This answer was rated:

Im installing a new amp and subwoofer in a car and the head unit doesn't have RCA outputs so I'm connecting the speaker wires to the high level input on the amp. I've connect all four L+, L-, R+, R-. But there is a wire I need to connect for the "signal ground" to the high level input. Can I just connect this to a good chassis ground?

Hi and welcome to the site, I’m Louie. Sorry you had to wait awhile but I’ll do my best to help.

Initially, bear with us; re-confirm and post back with the complete model numbers of the "...new amp...and the head unit..."

Customer: replied 4 months ago.
This should really be a straight forward question/answer that does not require specific model numbers.
Customer: replied 4 months ago.
The head unit is the stock radio in a 2008 mercury mariner and the amp is a BOSS AR1500MK

I have to ask because signal ground does not (always) necessarily mean the chassis ground can be used.

Perhaps another member can provide an alternate approach to your concern.

The question would be re-opened as I would rather opt out.

Good luck with the installation.

Customer: replied 4 months ago.
Right
Customer: replied 4 months ago.
If you don't know the answer, even after I provided the model numbers, then why did you ask for the model numbers to begin with.

Another Expert here.
very sorry for the delay............
Reason for questions is because we cannot see or touch what you are installing & many units Factory & Aftermarket have different outputs, which if connected wrong can damage the Unit or the AMP
On your Mariner, the Factory Radio has what is called "Floating Grounds" for the Outputs
You can only use the Rear Outputs or the Front Outputs of the Factory Radio to connect to your AR1500 AMP
Some Factory Units do not allow Base Ground in the circuit, so you need to try the AR1500 with & without connecting the "Signal Ground" to Chassis
Here are the Factory Wire Colors for Base Unit:

Left Front (+) = WHITE
Left Front (-) = WHITE / BROWN
Right Front (+) = WHITE / VIOLET
Right Front (-) = WHITE / ORANGE
.
Left Rear (+) = WHITE / GREEN
Left Rear (-) = BROWN / YELLOW
Right Rear (+) = BROWN / BLUE
Right Rear (-) = BROWN / WHITE

If you are replacing or connecting to the Factory SUB
VIOLET / GREEN = (+)
GREEN / WHITE = (-)

Hi, I answered your question correctly & as soon as I saw it.
did you need more info?
please respond or rate my answer, as that is what was agreed to when you read my answer.
thank you
.

.
IF you need more information, please ask "prior" to Rating.
.
Please do the right thing and leave a rating, using the rating system, so I may be credited for this Q&A.
.
NOTE: Do NOT Rate on how much TIME you waited, because I am not on 24 / 7 and I answer as soon as I see the question.
The question will still remain open for follow up questions if needed.
.
If for any reason, you can't rate my answer OKAY, GOOD, or EXCELLENT today.
Please reply and let me know why, so I can help more/better.
.
Rating is very Important to our Service
.

Customer: replied 4 months ago.
I'm so sorry. I thought I had rated you for your answer already. Normally I use JustAnswer through the app on my phone, and not my computer. On my phone it shows that I rated you 5 stars. I am on my computer now and will submit the 5 star rating again.Thank you again for your help.
Customer: replied 4 months ago.
Now it is not letting me submit a rating because it appears you have referred me to a new Car Electronics Technician.Some of the bugs in the JustAnswer website and phone app are very frustrating. I will try calling JustAnswer to see if they can credit you for the answer you provided. Thanks.

sorry for the issue.............
There is NO Rating shown at this time

.

Don 'Mo Lurch', Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 20808
Experience: over 30 years, ARA, Sony, Alpine, Audiovox, Kenwood, Muntz. Sales, Repair & Installation
Don 'Mo Lurch' and other Car Electronics Specialists are ready to help you
Customer: replied 4 months ago.
Thanks for your patience. 5 stars!
Customer: replied 4 months ago.
It still says "Connecting you with a new expert. Even tho i just rated your answer as 5 stars, again.

THANK YOU

Thanks for using J / A