How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ElectronicsPete Your Own Question
ElectronicsPete, Electronic Engineer
Category: Car Electronics
Satisfied Customers: 15471
Experience:  Over 16 years of experience installing and repairing electronics.
Type Your Car Electronics Question Here...
ElectronicsPete is online now
A new question is answered every 9 seconds

With my Kentwood radio my back-up camera has no signal.

Customer Question

With my Kentwood radio my back-up camera has no signal. I just got a new battery and do not know how to re-set it.
The camera is 2 years old.
I do not know how to trouble shoot. I go to the menu and setup but I do not know what I am looking for. The screen says no signal. The dealer told me that happens when you buy a new battery. I bought it in CO and just moved to AZ and can't even find a service center. What trouble shooting do you recommend. I know it just needs to re-set.
The dealer I talked with via phone from Colorado told me that happens when you get a new battery.
Now the screen just says no signal.
Submitted: 2 months ago.
Category: Car Electronics
Expert:  ElectronicsPete replied 2 months ago.
Hi there,
First, try connecting the camera up to an external source like a small TV/LCD and see if it's getting full signal. This will help confirm if the camera is working or if it is defective.
If the camera is working, then you will need to check the wiring from the camera to the radio.

Related Car Electronics Questions