How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ElectronicsPete Your Own Question
ElectronicsPete
ElectronicsPete, Electronic Engineer
Category: Car Electronics
Satisfied Customers: 15773
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Car Electronics Question Here...
ElectronicsPete is online now
A new question is answered every 9 seconds

We just put a cortex a9 dual core 4.4.4 in my car was

Customer Question

We just put a cortex a9 dual core 4.4.4 in my car was working now no sound is working
Submitted: 4 months ago.
Category: Car Electronics
Expert:  ElectronicsPete replied 4 months ago.

Hi there,

First, check for any loose wires if the system was just recently installed - one of the wiring harnesses could have worked its way loose.

If the wiring is intact, measure the voltage getting to the speakers to check if the system is outputting any signal to the speakers.

If the speakers aren't getting any signal, try performing a factory reset on the system.

--------------------------
Kindly rate my service 5 stars at the top of your question page if my answer is helpful so I am rewarded for my time; tips greatly appreciated :)
Alternatively, please reply back if you need further assistance.
Pete.
--------------------------

Expert:  ElectronicsPete replied 4 months ago.

Hi, just checking in on your question, do you need any further assistance?

Related Car Electronics Questions