How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 11251
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
Type Your Car Electronics Question Here...
Louie is online now
A new question is answered every 9 seconds

My alpine iva-d300 won't spin cd/dvd what can I do

Customer Question

My alpine iva-d300 won't spin cd/dvd what can I do
Submitted: 3 months ago.
Category: Car Electronics
Expert:  Louie replied 3 months ago.

Hi Gary and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, do all other functions/features work as expected? mode?

Customer: replied 3 months ago.
radio works but the cd/dvd won't spin just kicks it back out again and says loading was stuck in it but I got it to eject and now won't spin or read
Expert:  Louie replied 3 months ago.

Appreciate the additional information.

Have you considered / tried a RESET?

Customer: replied 3 months ago.
How would I do that? Someone said that it may be a belt or a gear or maybe the lens is dirty and won't allow it to read
Customer: replied 3 months ago.
It worked when I took it out of previous vehicle and took it out and haven't used in a year or so sitting on the shelf and now this is what I'm stuck with
Expert:  Louie replied 3 months ago.

Consider a RESET. A reset is both a test and a try of a fix. As it implies, a reset would force the unit to revert back to factory defaults removing glitches and config errors but would include memories, presets and user preferences. After a reset, the initial setup would have to be performed. If have not been done and should you venture to try: Please click HERE.

May have to be done a number of times.

This is very critical - a reset however would not be corrective of an internal hardware concern; but it would be confirmed. In some instances, it may even expose/cause other issues.

Customer: replied 3 months ago.
Ok so I reset the head unit and it sort of worked....I put a cd in and I read it.....took it out and tried to reinstall and it gave me the loading error again.....reset again and it worked.....ejected and gave me the loading error.....but if I leave it in and turn it off and on again works.....eject and load again and I get loading error again?
Expert:  Louie replied 3 months ago.

I understand.

And the described symptom would almost always point to an internal hardware issue.

Still, it is also possible that it may just be dried lubricant particularly in the loading mechanism due to "...haven't used in a year...".

In most instances, constant use would help address this loading error eventually.

Customer: replied 3 months ago.
Is there something I can do to all seems to work just not in unison like it should.....and you're right in it not being used and dried out but can I personally resolve that issue?
Expert:  Louie replied 3 months ago.

Consider cautiously/carefully using compressed air or better yet, plastic safe / non-staining CRC 2-26, DeoxIT DN5 or LPS 03116 Contact Cleaner or equivalent to clean the insides of the loading slot.

Of course, the prescribed fix is dis-assembly for removal/replacement of the dried lubricant.

Related Car Electronics Questions