How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ElectronicsPete Your Own Question
ElectronicsPete
ElectronicsPete, Electronic Engineer
Category: Car Electronics
Satisfied Customers: 16674
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Car Electronics Question Here...
ElectronicsPete is online now
A new question is answered every 9 seconds

I have a 2011 camaro that had a pioneer avh p3200bt

Customer Question

i have a 2011 camaro that had a pioneer avh p3200bt installed and it worked fine. I then upgraded to a pioneer avic z140bh and it seemed to work ok for a while but thenit started going into atten mode for no reason at all while driving. I tried putting the old unit back in and it went into mute mode also. I did notice a wire coming from the car that spits into two wires both which are black and white , one is connected to a green wire from the radio and the other one isnt connected to any thing...dont know where it gos. Capped for now. Any ideas? Also the plug had been cut off on the car and is wired directly to radio harness.
Submitted: 10 months ago.
Category: Car Electronics
Expert:  ElectronicsPete replied 10 months ago.

Hi there,

Does it only go into Atten mode whilst watching a DVD?

Expert:  ElectronicsPete replied 10 months ago.

I haven't heard back from you yet - please reply and let me know if you still need assistance with this.

Expert:  ElectronicsPete replied 10 months ago.

Hi, just checking in on your question, do you need any further assistance?