How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 11447
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your Car Electronics Question Here...
Louie is online now
A new question is answered every 9 seconds

How do I make my phone the primary connection on my alpine

Customer Question

How do I make my phone the primary connection on my alpine IVA W205 whenever I try to connect my device it has me pair them with code. I would like to setup my phone as primary user so it auto connects
Submitted: 6 months ago.
Category: Car Electronics
Expert:  Louie replied 6 months ago.
Hi Brittany and welcome to JustAnswer,Thank you for the question and your patience. Should you still need assistance for information purposes only...Initially, bear with us; re-confirm and post back with the complete model number of the phone. Still, with most phone models / instances and during the pairing dialog, the phone would show the message "Do not show this message again" or words to that effect. Enabling this feature would save the pairing code and handshaking protocols resulting to auto-connection whenever the phone is nearby; i.e. of course with the Bluetooth turned on.
Customer: replied 6 months ago.
The phone is an iPhone 6. I do not remember seeing a message like that to save the feature on my phone. Please advise what else I can do. Thank you
Expert:  Louie replied 6 months ago.
Which Bluetooth box was used/installed with the Alpine IVA-W205?Have you tried unpairing/forget/delete all other Bluetooth devices except the iPhone 6 from the Alpine IVA-W205?
Customer: replied 6 months ago.
How would I do that please?
Expert:  Louie replied 6 months ago.
Brittany as posted above; "...Which Bluetooth box was used/installed with the Alpine IVA-W205?..."
Customer: replied 6 months ago.
Im not sure what that means, I bought the car with the radio upgraded already! When I initially started to use the radio it stayed paired but in the last several months it does not anymore. I haven't changed anything in the setup that I know of.
Expert:  Louie replied 6 months ago.
Have you tried performing a RESET of the phone's network settings? ...delete CAR AUDIO in the phone? ...perform a repairing?Apologies for delays Brittany as on the road/mobile with sluggish Internet connectivity if at all.

Related Car Electronics Questions