How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask stereoaz Your Own Question
stereoaz
stereoaz, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 113
Experience:  35 years in car audio,my shop won iasca world title ,custom fabrication,expert installer.
45259138
Type Your Car Electronics Question Here...
stereoaz is online now
A new question is answered every 9 seconds

I just instaLLED A DNX 571HD RADIO YESTERDAY AND IT WORKED

Customer Question

i just instaLLED A DNX 571HD RADIO YESTERDAY AND IT WORKED PERFECTLY. tODAY THE SCREEN IS BLACK AND THE IPOD IS PLAYING. i HAVE NO WAY OF CHANGING ANYTHING ON THE RADIO. aNY IDEA WHAT CAUSED THIS?
Submitted: 8 months ago.
Category: Car Electronics
Expert:  Louie replied 8 months ago.

Hi Jerry and welcome to JustAnswer,

Thank you for the question and your patience. Should you still need assistance for information purposes only...

Initially, have you tried a RESET?

Customer: replied 8 months ago.
I did a reset and now I can't do anything. Black screen only
Customer: replied 8 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Louie replied 8 months ago.

If a RESET has been tried and was not corrective, then it would point to a most likely hardware issue.

Are you then considering a DIY (do-it-yourself) repair approach? If yes, do you have access to and familiar with a multi-meter?

Customer: replied 8 months ago.
I have a multi meter
Customer: replied 8 months ago.
However. Unit is installed in vehicle
Expert:  Louie replied 8 months ago.

Great on the DIY!

Let's start with the basics; proposed preliminary tries (if have not been done):

  • • check always available +12V on the Kenwood's yellow wire;
  • • test for an ACC switched +12V on the red wire;
  • • verify black wire is tied up to vehicle's frame, chassis and not only to the harness' ground line.

Please post back results / observations of the above once tried.

All others would be internal to the DNX571HD.

Customer: replied 8 months ago.
Those are all connected cotrectly
Expert:  Louie replied 8 months ago.

What was the voltage readings please?

Customer: replied 8 months ago.
I'm just saying they were correctly hooked up. I would have to disassemble the dash to get to the connections. Nothing in doing tonight
Expert:  Louie replied 8 months ago.

I understand.

These checks are needed even if just to eliminate them as suspects.

The alternative is a bench test prior to opening up the Kenwood should you prefer.

When able please; thanks

Related Car Electronics Questions