How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11189
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have a Pursuit model PRO9776E remote starter. It stopped

Customer Question

Hello I have a Pursuit model PRO9776E remote starter. It stopped working suddenly. Both units. Any idea what happened? Thanks
Submitted: 9 months ago.
Category: Car Electronics
Expert:  Michael Hannigan replied 9 months ago.

Hello. Thank you for coming to JustAnswer.

Sorry for the wait. My name is***** will be helping you with your question today.

Does it make any effort to start and then fail, or does it not try to start at all? If it tries to start and fails, then it can be the bypass unit that has failed or needs programming. This is the unit that simulates having your keybin the ignition. If this is not the problem, then it is more likely something that has gone wrong with the wiring. This could be caused by a broken connection or something as simple as a broken or disconnected hood pin.

Mike

Expert:  Michael Hannigan replied 9 months ago.

Does it make any effort to start and then fail, or does it not try to start at all? If it tries to start and fails, then it can be the bypass unit that has failed or needs programming. This is the unit that simulates having your keybin the ignition. If this is not the problem, then it is more likely something that has gone wrong with the wiring. This could be caused by a broken connection or something as simple as a broken or disconnected hood pin.

Mike

Related Car Electronics Questions