How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Mechanic
Category: Car Electronics
Satisfied Customers: 24727
Experience:  17 years automotive training and experience.
14928985
Type Your Car Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

I just got a used 2008 Audi A6 Avant Quartro. The

Customer Question

I just got a used 2008 Audi A6 Avant Quartro. The radio/navigation/rear camera system comes on for about 3-5 seconds then shuts down completely when starting the vehicle. when it is turned on it stays on a screen that says your phone may not be plugged in or something to that effect. Then the screen goes blank and the center console by the gear where you would switch between phone, radio, nav, etc. lights up real bright red and then it all goes dead. I can hit the power button and it will do it all over again. What are your impressions and what/where would you start or take it too?
Submitted: 9 months ago.
Category: Car Electronics
Expert:  Pete replied 9 months ago.

Hi my name is ***** ***** I will be happy to assist with this today.In some cases I may need more info to assist better.I apologize for any delay.

If you have had any after market components installed like an after market remote start or alarm system the control unit/ecu can short out internally in it and cause this here in some cases.If you do have any of these installed I would start with having it bypassed back to factory to see if these operate properly then.If they do then the fault is with the after market setup with it needing repaired or removed.

If you have no after market components at all this can be due to a fault with the radio/navigation control head itself in the dash.This can fail internally electronically and cause these issues here.

I would take it to an auto dealer with experience on this model or repair facility in your area that has experience on your model here for them to fully test and diagnose the fault for repair here.This would be the best place to have the radio/nav signals tested to see if for sure it is the cause as well as the repair that would need done.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.

Thanks Pete

Related Car Electronics Questions