How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11187
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

Was messing with control now I have a black screen can't get

Customer Question

Was messing with control now I have a black screen can't get back to radio settings
Submitted: 11 months ago.
Category: Car Electronics
Customer: replied 11 months ago.
Touchscreen with camera view 07 tahoe
Customer: replied 11 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  Michael Hannigan replied 11 months ago.

Hello. My name is Michael. I can help you with your question.

About all you can do is disconnect battery. Leave unhooked for a minute or two. Capacitors need to discharge. Reconnect and try it. If not, then it may be the screen itself. We do see logic lockup in radios from time to time though not often in this model in the Tahoe. It may not have been a setting you touched, but the screen.

Mike

Customer: replied 11 months ago.
That didn't work
Customer: replied 11 months ago.
The screen was working fine til i went in the camera settings and now it just say screen image may appear reversed
Expert:  Michael Hannigan replied 11 months ago.

That screen should only be possible when the vehicle is in reverse. I don't think this is setting related. Are you able to get back into the camera settings?

Customer: replied 11 months ago.
No it just says image may appear is reverse i think i clicked on set to ground
Expert:  Michael Hannigan replied 11 months ago.

That's really unusual.

That setting would mean that power lead on the monitor was set to ground. You'll have to find the power leads for the camera and disconnect them. Should be a red and black - was there something going on before with the camera that led you to the setting?

Customer: replied 11 months ago.
i had just purchased a used vehicle and the camera wouldn't show when i would go in reverse that message would appear then go away when i put on drive i thought it may have been turned off and was looking to see and i hit set to ground i think that's the correct wording
Customer: replied 11 months ago.
when i hit.the reset button or unplug battery and start over radio receiver boots up gov me safety disclaimer and when i hit ok radio app and other app come to screen very briefly and disappear don't even give me a chance to hit radio or nothing
Expert:  Michael Hannigan replied 11 months ago.

What I would do is disconnect the camera entirely... at least until you can get into the settings.

I think if you do that, you will be able to have normal control over it. Something is causing the camera to kick in, but it isn't recognizing the camera... There are a few ways that the unit can detect the camera - like power from the reverse light wire, ground connection, etc. And it's possible that ground has to be remove from the camera power in order to break that cycle.

Expert:  Michael Hannigan replied 11 months ago.

It's possible that there is something wrong with the camera - that's why I asked what the initial problem was - since it IS booting into the app screen, even if you can't catch it yet, then I have to say I agree with you that it is the setting (unlike I said before). I made the incorrect assumption that you weren't seeing anything at all on boot.

Customer: replied 11 months ago.
I was trying to see what fuse controls the camera don't see it in fuse section under the hood or on driverside dash or do you mean trace wire and disconnect
Expert:  Michael Hannigan replied 11 months ago.

You'll actually have to disconnect from the camera - they don't usually have their own fuse in the panel - it may have an inline fuse - in fact, they usually do - but not one in the vehicle fuse box.

Customer: replied 11 months ago.
find the inline fuse and disconnect it
Customer: replied 11 months ago.
by the way the unit is a.pioneer SPH-DA01
Expert:  Michael Hannigan replied 11 months ago.

I would go right to the camera and disconnect it. The inline fuse won't help if the camera screen is being activated by camera ground.

Expert:  Michael Hannigan replied 11 months ago.

Have you already done the system reset in the bottom left hand corner? Pressing the button with a pen or paperclip?

Customer: replied 11 months ago.
Bottom right yes will be home in 10 mind will try and see if i can disconnect the camera
Expert:  Michael Hannigan replied 11 months ago.

Ok. Good luck.

Expert:  Michael Hannigan replied 11 months ago.

Tell me something good!

Customer: replied 11 months ago.
Didn't get a chance to unhook last nite was too dark and too cold and besides I was trying to really see how to unhook getting ready for work will try this evening when I get off
Expert:  Michael Hannigan replied 11 months ago.

Ok. No hurry on my part for sure.

Related Car Electronics Questions