How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11162
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have a 1999 4 door Eddie Bauer explorer with the Mach

Customer Question

I have a 1999 4 door Eddie Bauer explorer with the Mach sound system in it. I removed the cd changer also replaced door speakers anyway wired the 70-5701 meters harness perfect plugged up to truck and the door speakers won't play only the sub in the back the stereo is a kenwood kdc-BT710hd stereo help I know speakers are installed correctly
Submitted: 1 year ago.
Category: Car Electronics
Customer: replied 1 year ago.
The harness was the metro 70-5701 the door speakers had adapters so they plugged up just like the factory ones I suspect the ax jack placements on back of stereo may be issue
Customer: replied 1 year ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Customer: replied 1 year ago.
Please answer swap if can
Customer: replied 1 year ago.
ASAP
Expert:  Michael Hannigan replied 1 year ago.

Hello. My name is***** can help you with your question.

Are you sure there isn't an external amp in the configuration here? Most of the explorers with the mock sound system did have an external amp. What this means is that pre-outs go to the amp, and in the speakers attach to that amp. Just as the sub takes a pre-out and amplifies it. Is it possible that you Have not connected the pre-outs on the head unit to the existing amp?

Mike