How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Expert-Repair Your Own Question
Expert-Repair
Expert-Repair, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 7177
Experience:  ASE, electronics, Marine inboards and electronics, automotive drivability, all around repair tech,
20508815
Type Your Car Electronics Question Here...
Expert-Repair is online now
A new question is answered every 9 seconds

My Subaru has a communication problem, the transmission

Customer Question

Customer: my Subaru has a communication problem, the transmission doesn t work, strange buzzing sound. probably due to a bad installation of a remote start. I am trying to figure out the pin out
JA: Thanks. Can you give me any more details about your issue?
Customer: I have a P0600 after changing ths cable of the radio antenna I had to pass it under the dash and I untape the remote start
JA: OK got it. Last thing — JustAnswer charges a fee (generally around $18) to post your type of question to Car Electronics Experts (you only pay if satisfied). There are a couple customers ahead of you. We can help you for less if you're not in a rush. Are you willing to wait a bit?
Customer: It is midnight. I will come back tomorrow morning.
JA: OK. Now I'm going to take you to a page to place a secure deposit with JustAnswer. Don't worry, this chat is saved. After that, we will finish helping you.
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Expert-Repair replied 1 year ago.

Hello and good afternoon,

Thank you for allowing me to assist you, my name is Joe and I will be happy to assist you with your concern today.

Generally speaking this is usually related to a harness/connection that is bad such as corrosion which is a known problem on the harness going under the seat and dash, a ecu harness or the ecu itself.

The remote start wiring should not effect transmission as much as a no start condition for example.

Check the harnesses/wiring under the dash for loose connectors, loose pins in them, corrosion, etc.

Thank you!
- Joe

Please rate my answer when ready. Bonuses are appreciated.
If for any reason you are not satisfied please reply back to me for further assistance to which I will be glad to help you. If you have any problems for any reason please reply back and let me know.
Thanks again for using justanswer and have a great day!

If you need any further assistance you can reply back at any time for my help.
I'd be happy to answer any other questions you have even if not related.