How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Service Tech
Category: Car Electronics
Satisfied Customers: 9536
Experience:  8+ years of professional experience
13568747
Type Your Car Electronics Question Here...
Russell H. is online now
A new question is answered every 9 seconds

We had a viper remote start installed in our car and the

Customer Question

Hello we had a viper remote start installed in our car and the app. added to our phone, worked great. We bought new phone had the app. installed, it worked the first time then after that it pops up a screen with message. Action failed. Please try again, or contact smartstart customer support, (status code 20) it does this both on my wifes phone an mine
any help would be appreciated. thanks Rod
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Russell H. replied 1 year ago.

Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.

The solution is simple enough: first, close the app, or if it won't close, force-close it.

Then, re-launch the SmartStart app, after a brief pause of at least 5 seconds.

Supposedly this error is owing to the login session having expired. (You may have to log in again.) That matches up well enough with your observation that it worked the first time you used it, but not now - it may perhaps have been awhile, and your previous login expired? Let me know how it comes out. Thanks.

Related Car Electronics Questions