How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Pete Your Own Question
Pete
Pete, Mechanic
Category: Car Electronics
Satisfied Customers: 24668
Experience:  17 years automotive training and experience.
14928985
Type Your Car Electronics Question Here...
Pete is online now
A new question is answered every 9 seconds

I have a viper 4704v Viper dealer installed that works

Customer Question

I have a viper 4704v Viper dealer installed that works perfectly. Because the VSM300 Smartstart is plug and play I thought that I would be able to install this myself (I have access to the activation website for dealers). I have tried D2D and then also tried the bitwriter port with external power connection. The gray wire is connected to ground. The unit is getting an excellent cell connection, but does not connect to the remote start unit (green light). Is there anything more I can try before heading to the dealer and explaining that I'm an idiot because I didn't buy it there and have it installed?
Thanks.
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Pete replied 1 year ago.

My name is ***** ***** I am a professional here at Just Answer. I noticed that your question had not received a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.

My info is somewhat limited on your model here but I had seen no one else has responded and would like to see if I can help here.If at any time you feel that I cannot help with this please let me know.

Unfortunately I don't see or have the diagrams on this model here to see what needs wired to what but I would double check all of your wiring that was done to make sure it was all wired properly and to make sure that no wiring is damaged in any way needing repaired.Make sure all fuses are o.k. as well.If all of these are found to be o.k. then either an accessory install facility will need to check this over and correct this issue or a dealer unfortunately.

If more help is needed, use the reply tab to continue our conversation. If no further assistance is needed, kindly rate my service.You can rate at any time and we can continue to work on your question as this will not close out your question.Keep in mind in some cases it can be difficult to fully diagnose or help repair your vehicle without seeing it and I work on delivering the best possible answer from what I see to work with.Thanks Pete.