How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11147
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have a 2004 Honda Accord with an Alpine Navigation system

Customer Question

Hello, I have a 2004 Honda Accord with an Alpine Navigation system installed. I'm unable to get my screen to come on at all. There are white lines flashing through the screen, kind of like an old school tv. I've looked at the back of the Alpine unit in my trunk... There are four holes for plugs, but only three are plugged in. Are you able to assist me with this issue?
Submitted: 1 year ago.
Category: Car Electronics
Customer: replied 1 year ago.
Ref #: BN443AO
Serial #: DHB23014651A
Expert:  Michael Hannigan replied 1 year ago.

Hello. My name is***** can help you with your question.

I am familiar with this problem and in every case what I've seen this, the screen needs to be replaced. It would not be unusual for only fewer than 4 of those plugs to be plugged in depending on the type of installation and the components attached. So I do think that the screen needs to be replaced in order to correct the problem. If you're thinking about doing that yourself, let me know and I'll see if I can help you find replacement screen.

Mike

Related Car Electronics Questions