How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11417
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I am trying to install a avh-x5700bhs in my 2002 Toyota

Customer Question

I am trying to install a avh-x5700bhs in my 2002 Toyota Avalon with the factory Jbl amp I have a harness that uses rca plugs to run the speakers I have the rca's in their proper place but I'm getting no sound through my speakers.
Submitted: 1 year ago.
Category: Car Electronics
Customer: replied 1 year ago.
I'm using a metra 70-8113 harmess
Expert:  Michael Hannigan replied 1 year ago.

This is the correct harness for using the JBL amp and keeping the speaker connections as they are. I'm assuming that's the speakers are all still wired to the JBL amp, and I'm sure that's the case because you wouldn't really have reason to change them.

Make sure that the head unit is configured to output the audio through the pre-outs. If it is trying to send audio to speakers, then the pre-outs won't push the audience the amp and you will get the sound.

Mike