How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask ElectronicsPete Your Own Question
ElectronicsPete
ElectronicsPete, Electronic Engineer
Category: Car Electronics
Satisfied Customers: 15772
Experience:  Over 16 years of experience installing and repairing electronics.
30970729
Type Your Car Electronics Question Here...
ElectronicsPete is online now
A new question is answered every 9 seconds

I have an i-phone 4 and an Alpine CDE-HE149BT radio. So far,

Customer Question

I have an i-phone 4 and an Alpine CDE-HE149BT radio.
So far, my phone recognizes Alpine but it says no radio is available. The radio doesn't give me the options the manual says to follow. I asked my phone the question and it didn't relate to what I was seeing on the radio. Thanks, Bobby
Submitted: 1 year ago.
Category: Car Electronics
Expert:  ElectronicsPete replied 1 year ago.

Hi Bobby,

1. Press and hold the audio button for three seconds to enter “Setup”

2. Select “Bluetooth” and press “Enter”

3. Using your volume control, select “Paired Dev” and press “Enter”

4. Using your volume control scroll through the list of paired devices

5. Select a paired device to be deleted by pressing “Enter” then use your volume control to select “Clear” and press “Enter.

6. Use your volume control to select “Yes” and press “Enter” (a cleared message will appear)

7. Repeat steps 4, 5 and 6 to delete multiple devices.

8. Press and hold the audio button for three seconds to exit “Setup”.

Let me know if that works?

Related Car Electronics Questions