How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Expert-Repair Your Own Question
Expert-Repair
Expert-Repair, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 7136
Experience:  ASE, electronics, Marine inboards and electronics, automotive drivability, all around repair tech,
20508815
Type Your Car Electronics Question Here...
Expert-Repair is online now
A new question is answered every 9 seconds

I have an Apline ICS-X7HD receiver. It has stopped playing

Customer Question

I have an Apline ICS-X7HD receiver. It has stopped playing sound from the radio, any bluetooth source or my plugged in iPod.
It will however still work for handfree operation of my telephone routing calls through the vehicle speakers.
Any ideas as to why I can't here audio from the other sources?
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Expert-Repair replied 1 year ago.

Hello,

Thank you for allowing me to assist you, my name is Joe and I will be happy to assist you with your concern today.

Does am/fm stereo still function correctly audio wise as well?

Have you tried resetting the unit?

Thanks,

Joe

Customer: replied 1 year ago.
No the AM / FM radio does not generate any sound out of the unit. When turning the volume all the way up you just hear static from the amps.The only function that produces any sound at all is when there is a phone call - then the audio through the system is at normal volume levels and works fine.No I have not tried resetting the unit
Expert:  Expert-Repair replied 1 year ago.

Check that mute is not on, then make sure the pre out level is high enough and if still not working use something tiny like a paperclip and press the reset button on the front of the unit which will reset it to factory defaults. If still not working then it will need to be sent in fro repair (based on audio still playing ok through it via phone).

Thanks,

Joe