How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Technician
Category: Car Electronics
Satisfied Customers: 9520
Experience:  Over 25 years experience in the field of electronics repair, TV, VCR and computer repair.
11519491
Type Your Car Electronics Question Here...
Michael is online now
A new question is answered every 9 seconds

I have a JBL MS-8 installed in a 2013 WRX. Everything works

Customer Question

I have a JBL MS-8 installed in a 2013 WRX. Everything works great when the unit turns on. However if I hop in and just start the car the MS-8 rarely turns on. It is getting power all the lights are on as well as the 2 amps. The only fix i have found is to let the car sit for about 1 hour then slowly turn the key to ACC position and wait for the display to come up on the MS-8 then turn the car on. Is this normal?
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Michael replied 1 year ago.

Hi, I am Tech Michael and I will be assisting you today.

Please be patient as these are technical questions that may require a bit of conversation to solve. Also remember to be detailed in your description of the problem. That will help me make a diagnosis quickly for you.

May I have the Full Model# ***** your JBL MS-8?

So I can be sure of what to advise you;-)

Thank you for choosing Just Answer.

Tech Michael

Customer: replied 1 year ago.
Never mind this site is a joke. I'll be requesting a refund. If you don't know what an MS-8 processor is then you aren't an expert