How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 12038
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your Car Electronics Question Here...
Louie is online now
A new question is answered every 9 seconds

I have a Clarion CMD6 unit on my houseboat it works fine however

Customer Question

I have a Clarion CMD6 unit on my houseboat it works fine however the volume button doesn't do anything?
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Louie replied 1 year ago.
Hi and welcome to JustAnswer,
Thank you for the requested question and your patience. Should you still need assistance for information purposes only...
Initially, does the VOLUME's action feels the same as that of the UP/DOWN SELECT knob when being turned?
And other than the volume, do all the other buttons of the remote work?
...and most importantly, is there sound even if it can not be raised or lowered by the VOLUME function?
Customer: replied 1 year ago.
There is sound at a relatively low volume level. The volume knob feels normal and like all other knobs. The remote I am trying to use doesn't seem to do anything.
Expert:  Louie replied 1 year ago.
The described symptom then would almost always point to an internal hardware issue. Are you then considering a DIY (do-it-yourself) repair approach? If yes, do you have access to and familiar with a multimeter and even a soldering iron?
Still, let's try checking the wireless remote first. With fresh batteries correctly installed, point the remote towards the lens of an active digital camera. For every press of any/all button(s) on the remote, there should be a bright light that would register on the LCD screen of the camera.
No light, no infrared transmission from the remote; remote most likely faulty.
On the otherhand, if the remote is good, then consider a possible IR sensor hardware concern in the unit itself.
Please post back results of camera test.
Customer: replied 1 year ago.
The camera test did not show any flashes.
Expert:  Louie replied 1 year ago.
At this point, there are three (3) options to consider:
• attempt a repair or replace the wireless remote;
• repair the CMD6;
• install a wired remote.
Are you then considering a DIY (do-it-yourself) repair approach? If yes, do you have access to and familiar with a multimeter and even a soldering iron?
Please post back how you would want to approach this and/or should additional information be needed.