How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Your Own Question
Michael
Michael, Technician
Category: Car Electronics
Satisfied Customers: 9130
Experience:  Over 25 years experience in the field of electronics repair, TV, VCR and computer repair.
11519491
Type Your Car Electronics Question Here...
Michael is online now
A new question is answered every 9 seconds

My vom-78 will display 5 minutes then go blank. After

Customer Question

my vom-78 will display for about 5 minutes then go blank. After you turn it off for awhile it works again for 5 min
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Freddy M. replied 1 year ago.
.
Hello my name is***** look forward to assisting and am very sorry to hear that you are having this problem.
Does it ever give you an error message?
.
Customer: replied 1 year ago.
No, it just goes blank with a white or gray screen
Expert:  Freddy M. replied 1 year ago.
.
I apologize but I need to opt out and open this to all experts.
.
Expert:  Michael replied 1 year ago.
Hi what do you need to do to get the scree to work again?Simply turn it off and then back on?Will it work immediately then?
Customer: replied 1 year ago.

Turn it off for twenty to thirty minutes and turn it back on.

Expert:  Michael replied 1 year ago.
Hi Freddy, Is yours a fluke instrument as I suspect?
Customer: replied 1 year ago.

No it is a Voyager vom-78 rear view camera on a motorhome

Expert:  Michael replied 1 year ago.
Thanks Freddy,this is a happening due to a bad electrolytic capacitor or overheating electronic component or even a crack in the circuit boards electrical traces. This problem is can happen if the unit is exposed to high heat, extreme cold or if the problem turns out to be a bad capacitor then it is simply a failed component as all electronic components a re vulnerable to this problem. But I will bet due to the time period it takes to reset, the problem will be a bad capacitor.You would need a tech to look at this to determine the exact cause.If your VOM is less that 1 full year old you would still be under warranty and they will replace that free for you. But if its older then you would need to have it repaired. I wish I had better news for you on this I really do Freddy.Have a great day Freddy and please don't forget to rate my service kindly before you go , no additional cost for that. its the only way I receive any credit for my time with you;-)Tank you Tech Michael

Related Car Electronics Questions