How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Louie Your Own Question
Louie
Louie, Car Electronics Technician
Category: Car Electronics
Satisfied Customers: 11964
Experience:  25+ yrs. experience in the field and 5+ yrs. online, down to component level.
13948492
Type Your Car Electronics Question Here...
Louie is online now
A new question is answered every 9 seconds

My alpine CDE-1245XM keeps dropping the xm signal when I shut

Customer Question

My alpine CDE-1245XM keeps dropping the xm signal when I shut off the vehicle. When the refresh signal is sent it will work as long as the vehicle is running. It still receives the xm channel 1, and if I cover the antenna , it goes out and comes back on when uncovered. That leads me to believe the antenna is ok. Any ideas what the problem might be?
Thanks for any help. Brendan
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Louie replied 1 year ago.
Hi and welcome back to JustAnswer,Thank you for the question and your patience. Should you still need assistance for information purposes only...Initially, perhaps an Alpine CDE-124SXM? And what is the model number of the SiriusXM tuner module please? Still, let's start with the basic checks (if have not been tried) with the use of a multi-meter on:• yellow wire to an always available + 12V such as the battery's + terminal;• red wire to a switched +12V such as the ACC terminal of the ignition switch;• black wire to a metal frame, bracket or support and not only to the harness ground line.Please post back results / observations of the above once tried.
Customer: replied 1 year ago.
My only problem is losing the xm signal. All the power connections are fine . I lose the xm signal after the vehicle is shut off. When I play it the next time, I have to get a signal refresh for the xm radio to play . This is every time I shut it off. The people at xm did a reboot, and signal refresh. They claim it is a problem with the radio, most likely the antenna connection . In my first post I stated , when I cover the xm antenna the xm signal goes out, and when uncovered, it comes back on. Also when the signal is refreshed, it will work till it is shut off. This is why I think it is an xm problem. Thoughts?
Expert:  Louie replied 1 year ago.
As posted earlier; "...And what is the model number of the SiriusXM tuner module please?..."
Customer: replied 1 year ago.
It is in the first post... CDE-1245XM
Customer: replied 1 year ago.
I guess that is CDE-124SXM
Expert:  Louie replied 1 year ago.
This Alpine model does not have a built in XM tuner thus there would be an add-on/external SiriusXM tuner.Please click HERE. Connection port/jack # ***** is where the external XM tuner plugs into.If something is wrong with the XM's performance, then it would most likely be with this external/add-on tuner rather than a fault with the Alpine CDE-124SXM.