How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Michael Hannigan Your Own Question
Michael Hannigan
Michael Hannigan, Engineer
Category: Car Electronics
Satisfied Customers: 11686
Experience:  25+ Years Experience in Field. Master Certified Electronics Tech and Technical Consultant
23511658
Type Your Car Electronics Question Here...
Michael Hannigan is online now
A new question is answered every 9 seconds

I have an Alpine iXA-W404R head unit (in a 2006 Skoda Octavia

Customer Question

Hi, I have an Alpine iXA-W404R head unit (in a 2006 Skoda Octavia vRS) I have just purchased the PXA-H100 Imprint Audio Processor I have set it up using the terrible instructions supplied. But I keep getting error -3 when I run the software. Can you help ?
Submitted: 2 years ago.
Category: Car Electronics
Expert:  Michael Hannigan replied 2 years ago.
Hello. My name is***** can help you with your question. When you set up the software, make sure everything is connected first and you set up the software as the last step. If you've Artie set up though, you can reinstall the USB driver by doing the following:
Go to your H100 Sound Manager install CD and running USB_Driver.exe located in the Driver file folder. Then restart your computer.
Let me know how you make out.
Mike

Related Car Electronics Questions