How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Russell H. Your Own Question
Russell H.
Russell H., Service Tech
Category: Car Electronics
Satisfied Customers: 9534
Experience:  8+ years of professional experience
13568747
Type Your Car Electronics Question Here...
Russell H. is online now
A new question is answered every 9 seconds

I habe an Alpine INE-W957HD with an idatalink maestro rr installed

Customer Question

I habe an Alpine INE-W957HD with an idatalink maestro rr installed in a 2007 Toyota Tundra Limited CrewMax. What do I need to do to display the vehicle gauges?
Submitted: 1 year ago.
Category: Car Electronics
Expert:  Russell H. replied 1 year ago.
Hi, thank you for contacting JustAnswer.com. My name is Russell. I will do my best to provide the right answer to your question.
I would begin my reversing the
ODB2 Communication: Auto Disable
setting to Enabled. That might well help a lot!
As for the rest... I'm not totally sure of my way around an Alpine system of your type, so I may unfortunately not be able to go into details as much as I should, and for that I apologize.
But: you say module & radio are communicating. So... that's probably it, a matter of settings that is.
Let me know what you think, or what isn't clear, or what you need to know. In finding it out for you by research, I may find out more myself. (PS: Where do you want the vehicle's gauges to display? on the Alpine device, I presume, but I want to be sure.)
Customer: replied 1 year ago.
Inset it to always enabled and there still isn't an option to display the gauges on the screen of the Alpine.
Expert:  Russell H. replied 1 year ago.
Is your Alpine device connected in to the vehicle's circuitry? through the Idatalink Maestro, I presume.
Customer: replied 1 year ago.
Yes it is. All steering wheel controls work.
Expert:  Russell H. replied 1 year ago.
Is it that the option to display the vehicle's gauges doesn't show up?Or is it, that the option is there but you cannot activate it?
Customer: replied 1 year ago.
I figured it out.
Expert:  Russell H. replied 1 year ago.
I'm glad to hear that. I would be interested to hear what the solution was, if you care to mention it.
Customer: replied 1 year ago.
It was actually very simple. You have to press and hold the star button on the alpine to activate the gauges screen on the head unit.
Expert:  Russell H. replied 1 year ago.
A posting occurred in error; I'm sorry. I'm re-doing the posting.
Expert:  Russell H. replied 1 year ago.
Quoting what I said previously, So... that's probably it, a matter of settings that is. Thank you for asking your question here at JustAnswer.com. Please feel welcome to return at any time to ask another question in any one of our numerous categories.