How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08
sprinkles08, ASE Certified Technician
Category: Cadillac
Satisfied Customers: 21598
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
9825021
Type Your Cadillac Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

Car has no motive power. engine runs. when I start driving

Customer Question

car has no motive power. engine runs. when I start driving within 5 minutes the pedal revs the engine but the transmission doesn't react.
JA: Have you checked the battery, particularly the terminal connections? Are they corroded?
Customer: yes the battery is fine even put a new one in
JA: What is the model/year of your Cadillac?
Customer: 05 cts I have codes if youd like
JA: Are you fixing your CTS yourself? What have you tried so far?
Customer: haha lots of stuff. I know I need a trans flush but its a closed system I got p1793 for vss or tcm
JA: Anything else you want the mechanic to know before I connect you?
Customer: i also have co243,co244, co242, co561 u1040 u1192 po646 po318. i also have my theft system activated and circuit issues
Submitted: 3 months ago.
Category: Cadillac
Expert:  sprinkles08 replied 3 months ago.

Hello and welcome to JustAnswer!

It's possible that you could have a CV joint issue but I don't expect that's the case given your description. A broken CV joint can prevent the car from moving but it wouldn't be intermittent.

It's also possible that the trans fluid is just low, but what you're describing is often the result of a restricted filter. If the trans filter becomes restricted with debris it will cause line pressure to drop and the trans can disengage.

Has the fluid level been checked?

Related Cadillac Questions