How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Eric Your Own Question
Eric
Eric, Automotive Repair Shop Manager
Category: Cadillac
Satisfied Customers: 30515
Experience:  20+ yrs. experience as repair shop manager and technician.
3195632
Type Your Cadillac Question Here...
Eric is online now
A new question is answered every 9 seconds

Cadillac sts 4: I HAVE GONE THREW THE RELERN PROCESS 3 TIMES

Customer Question

I HAVE GONE THREW THE RELERN PROCESS 3 TIMES AND THE ANTI THEFT NEVER WENT OUT AND STILL WONT START...STEVE @ DONNIE WHEELER TRANSMISSION SVC.
Submitted: 9 months ago.
Category: Cadillac
Expert:  Eric replied 9 months ago.
HI,Do you have a spare key from the customer that you can try the relearn process with ? Do you have a Tech2 compatible scan tool to read the immobilizer fault codes?
Customer: replied 9 months ago.
Only have a fob,customers does not have the other fob with key..I can read codes with scanner if that's what you wanted to know...
Expert:  Eric replied 9 months ago.
HI,Yes, I need to know what immobilizer fault codes are showing
Customer: replied 9 months ago.
P0506,system voltage...problem is I have a charger on it and am holding 13.2 volts so I know it's not a dead battery...
Expert:  Eric replied 9 months ago.
Hi, That code may have been stored before you put a charger on it. Does your scan tool read body codes and immobilizer codes, or just powertrain codes
Customer: replied 9 months ago.
Did u get my last tex? No BCM CODES
Expert:  Eric replied 9 months ago.
HI,sorry, that one didnt come thru. Ok, with no relevant codes, there is no reason it should not be able to do the relearn procedure unless the key fob battery is weak or dead. Have you tried a new battery in it? If not, I would try that