How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Dave Nova Your Own Question
Dave Nova
Dave Nova, Cadillac Technician
Category: Cadillac
Satisfied Customers: 1522
Experience:  ASE Master Certification. GM World Class Certification
11042942
Type Your Cadillac Question Here...
Dave Nova is online now
A new question is answered every 9 seconds

$100 bonus to the one who provides the solution. This is not

Customer Question

$100 bonus to the one who provides the solution. This is not your everyday problem. Please read entire thread before attempting to respond. If you ask questions that are answered in this description you will be blocked from answering. Originally the car
came in with broken rt intake cam phaser. That was replaced and retimed and when started it ran rough because of damaged piston in #5 cylinder. After piston damage discovery, engine was then removed and sleeve installed into cylinder 5 along with new piston
and rod and all new rings for all pistons. Also all crank bearings were replaced along with timing chain components including the left intake and exhaust phasers.The only phaser not replaced is the rt exhaust. All valves replaced for cylinder 5. Reluctor ring
checked for damage and found to be none. After reassembling and reinstalling engine it will not start. It cranks, fires injectors and spark but won’t start. Verified cams are all in the correct journals. 180 PSI on all cylinders so timing is correct. Since
reinstalling engine we have replaced crank and cam sensors, new ECU (flashed and updated), load tested wires to crank and cam sensors. New tuning valve. Now the one oddity we have found is that when we lay the entire fuel rail upside down with injectors installed
they fire what appears to be 2 rounds of fuel and then there is a pause of no firing and then firing resumes for 2 more rounds followed by another pause. Spark fires just the same as injectors when tested all together. When we pair injectors to it’s corresponding
coil, the firing of the coil correctly follows the injector on all cylinders including the pauses. We find nothing anywhere on Identifix, Alldata, or the internet addressing this pause. No codes thrown and no SEL. Ignition button on dash appears to work just
fine and we have experimented with bypassing starter button and cranking starter directly for longer cranking periods with key on but no change.
Submitted: 1 year ago.
Category: Cadillac
Expert:  Jerry Newton replied 1 year ago.

Does the cranking RPM on the scan tool correspond in any meaningful way with this "pause" or whatever you're seeing?

My inclination here would be to put a lab scope on the CKP signal and see if it looks like it should. Is this something you're equipped to do?

Customer: replied 1 year ago.
The cranking does not fluctuate in any way when the pause occurs if that's what you are asking. And no I do not have a lab scope. I use the Solus and the OTC scanners
Customer: replied 1 year ago.
https://goo.gl/photos/wjNbZSoFdNZjHzmT7this video is not real clear for some reason but you can still see the erratic pattern of the injectors

Related Cadillac Questions