How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask kalamykid Your Own Question
kalamykid
kalamykid, Shop Owner/ Tech
Category: Buick
Satisfied Customers: 3736
Experience:  I HAVE OWNED MY OWN SHOP FOR OVER THREE YEARS. I HAVE THE TOOLS AND SOFTWARE TO ANSWERE ALMOST ANY Q
5629372
Type Your Buick Question Here...
kalamykid is online now
A new question is answered every 9 seconds

I have a 2006 rendevous. the battery cable shorted out and

Customer Question

i have a 2006 rendevous. the battery cable shorted out and now the car wontstart. all lights and gauges appear to be working. i have bypassed the relay with the key in run posistion and it will crank but not start. any ideas?
JA: What is the voltage at the battery?
Customer: 12v
JA: What is the model of your '06 Buick?
Customer: rendevous
JA: Are you fixing your vehicle yourself? What have you tried so far?
Customer: yes i am. ive bypassed the relay, ive checked fuses
JA: Anything else you want the mechanic to know before I connect you?
Customer: not that i can think of
Submitted: 1 month ago.
Category: Buick
Expert:  kalamykid replied 1 month ago.

Have you done the relearn on the security system?

Customer: replied 1 month ago.
No I'm not sure how to do that
Expert:  kalamykid replied 1 month ago.

Here are the steps to do it.

Expert:  kalamykid replied 1 month ago.

Make sure to do each step with out missing anything. If you miss one step, you have to start all over. It is best if you connect a battery charger to make sure the battery does not loose to much voltage.

Customer: replied 1 month ago.
Thank you I.will give this a try
Expert:  kalamykid replied 1 month ago.

Let me know if you need any more help.

Expert:  kalamykid replied 1 month ago.

Did you get it running?