How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask sprinkles08 Your Own Question
sprinkles08, ASE Certified Technician
Category: Buick
Satisfied Customers: 21440
Experience:  ASE Master and Advanced level certified. Factory trained with 15 years dealership experience
Type Your Buick Question Here...
sprinkles08 is online now
A new question is answered every 9 seconds

I have a 1996 Buick Roadmaster. It overheated and just

Customer Question

I have a 1996 Buick Roadmaster. It overheated and just before parking ang shutting it off the HOT light came on on the dash. It now will not crank or even click and when I try to start it the HOT light comes on the dash and the temp gauge slams way past the H in a second. Any thoughts?? Thanks, ***** *****
Submitted: 4 months ago.
Category: Buick
Expert:  sprinkles08 replied 4 months ago.

Hello and welcome to JustAnswer!

If you hear no noise from the engine compartment when trying to start the engine then the no crank condition may not be related to the overheating. It's possible that you have an engine issue but it may also be the starter itself, a transmission range sensor issue, wiring, the starter relay, ignition switch or engine controller.

Are you able to turn the engine by hand using a ratchet on the crank damper bolt?

Customer: replied 4 months ago.
I am not with the car right now. I am several miles away. I will try to get to the car later but I still do not understand why the car remembers it was hot. Does the computer need to be re-programmed? Thanks, Jim.
Expert:  sprinkles08 replied 4 months ago.

The temperature gauge still shows it's overheating with the engine cool?

Customer: replied 4 months ago.
A light comes on the dash in red caps, HOT, and the temp gauge goes from C to H so fast you cannot hardly count 1000 and 1. Thanks, Jim.
Expert:  sprinkles08 replied 4 months ago.

Do you know that the engine was actually overheating or could it have been an indication issue?

Customer: replied 4 months ago.
The engine has been overheating. I believe it's a continuing saga of the poison Dex-Cool that a mechanic put in my car in 2012. But this was the worst. It only made it 2 miles from a cold start with a fresh fill of anti-freeze and water. It got hot in a bad area of road and by the time she drove a couple of hundred yards and parked the HOT light came on. It has been 3 days and it still reads HOT. It might be other things but it sure smells like a safety shutdown in the computer to me. I am no mechanic, much less these fancy new computerized vehicles but that's what I believe. I also believe that after everything that Dex-Cool did to my car I should have replaced the thermal sensor right above the water pump because I think that has caused the fans to shut down.
Customer: replied 4 months ago.
Posted by JustAnswer at customer's request) Hello. I would like to request the following Expert Service(s) from you: Live Phone Call. Let me know if you need more information, or send me the service offer(s) so we can proceed.
Expert:  sprinkles08 replied 4 months ago.

Do you have a scan tool?

Customer: replied 4 months ago.
No, I do not have a scan tool. I am not sure what you mean. Does that require one of those that cost in the thousands of dollars or a $100?
Expert:  sprinkles08 replied 4 months ago.

An entry level scan tool starts at around $2,000.

CAn you try unplugging the coolant sensor to see if the gauge drops?

Customer: replied 4 months ago.
I was thinking about unplug/replacing that tomorrow morning. I will get back with you noon or 1Pm tomorrow.
Expert:  sprinkles08 replied 4 months ago.


Customer: replied 4 months ago.
Disconnected temp sensor and removed it. No coolant came out? Bad news? Thanks, Jim
Expert:  sprinkles08 replied 4 months ago.

If no coolant came out then you have a coolant leak. The first thing you'll need to do is locate and repair the leak. Before continuing I would recommend making sure the engine is physically able to turn as I had mentioned in the first post. If it was allowed to run out of coolant then there may be engine damage.

Customer: replied 4 months ago.
close to 2 gallons of coolant were put in the car 2 miles before this happened. I guess the head gasket is blown. Just irritating that the car says it is hot when it has been sitting for 4 days now.
Expert:  sprinkles08 replied 4 months ago.

If two gallons were added and it's low again then you definitely have an internal or external leak. If nothing is leaking externally then it has to be burning it.

Customer: replied 4 months ago.
I am sorry, it's hard to talk perfectly by this medium. I did not say 2 gallons were added. I said 2 gallons were put in. I drained the coolant thinking that maybe some clogs of the poison Dex-Cool had broken loose again. When I first discovered what that garbage had done to my engine I was furious. You could not imagine a more foul substance in your wildest dreams. That crap has already cost me hundreds of dollars and now and engine. I may never buy another GM product. Thanks.
Expert:  sprinkles08 replied 4 months ago.

So the coolant level wasn't low before?

You drained coolant out? Did you fill it afterward?

The current problem happened as a result of work that was done?
If the cooling system was opened how was it bled afterward?

Customer: replied 4 months ago.
I said I filled it with almost 2 gallons of water and anti-freeze. The cooling system has been a disastrous mess ever since the orange poison Dex-Cool was put in it.. It took about a year and a half for problems to begin. I have flushed the cooling system a dozen times and still when I put nice fresh GREEN coolant in it turns brown within a couple of weeks. I am about to get irritated.
Expert:  sprinkles08 replied 4 months ago.
The overheating wasn't happening until this work was done?
How was the system bled?