How JustAnswer Works:
  • Ask an Expert
    Experts are full of valuable knowledge and are ready to help with any question. Credentials confirmed by a Fortune 500 verification firm.
  • Get a Professional Answer
    Via email, text message, or notification as you wait on our site.
    Ask follow up questions if you need to.
  • 100% Satisfaction Guarantee
    Rate the answer you receive.
Ask Ron Your Own Question
Ron
Ron, ASE Certified Technician
Category: Buick
Satisfied Customers: 33443
Experience:  34 years as a Tech
7276279
Type Your Buick Question Here...
Ron is online now
A new question is answered every 9 seconds

I own a Buick Lucerne cx 2006, the car was sitting in the parking

Customer Question

I own a Buick Lucerne cx 2006, the car was sitting in the parking lot for 3 months, I haven't started it till then. The car,was in a front collision where I lost the lamps ,bumper assembly and the grill, I was able to drive it home. Now I got the parts and installed them but the car won't start,plus the key is locket in the ignition switch, I am able to rotate it,unable to shift gears. I reconditioned the battery,charged it till 100%, 12.5 V ,still no chances.lights won't turn on,seats won't move,the remote is not working.
JA: There are so many things that can cause battery issues. Some simple, some complicated. The mechanics have tons of experience in that area. Will the car start?
Customer: No
JA: Got it. The mechanic will have thoughts on how you two can troubleshoot and diagnose this issue. How old is the battery?
Customer: I bought the car from an auction,it was conditioned a year ago
JA: Anything else I can tell the Buick Mechanic before I connect you two?
Customer: No
JA: Got it. Let's get this figured out. I'm sending you to a secure page on JustAnswer so you can place the $5 fully refundable deposit now. While you're filling out that form, I'll tell the Buick Mechanic about your situation and connect you two. You'll be on the road in no time.
Submitted: 8 months ago.
Category: Buick
Expert:  Ron replied 8 months ago.
Hello, my name is ***** ***** I am a professional here at Just Answer. I have noticed that your question was not getting a response and thought I would see if you still need help with this.I apologize for the delay and I hope I can still assist you with this here.In order to be able to begin to know what is causing the problems you are having the first thing you need to do is to connect your scanner and scan the system and see if there are any fault codes setting. If you can get this done and post back with the results I will see if I can help you with this.
Customer: replied 8 months ago.
Hi Ron,am I able to scan if the car doesent respond to the remote and , the key is locked in the ignition,and the lights won't turn on?
Expert:  Ron replied 8 months ago.
Yes as long as you can turn the key on the scanner should read any fault codes your getting.
Customer: replied 8 months ago.
I can turn the key in the ignition, but the car is not responding, it`s not making any sound. I will try to scan it and come back with an answer . Thanks
Expert:  Ron replied 8 months ago.
SO your saying when you turn the key on you have no power at all?
Customer: replied 8 months ago.
yes,the car sat for 3 months in cold weather ,30's-40's.I introduced the key in ignition ,turn the key,nothing happened and I couldn't take the key out
Expert:  Ron replied 8 months ago.
Okay but is everything dead?
Customer: replied 8 months ago.
Yes,lights,radio,ac,remote for locking the doors. I reconditioned the battery and charged it 100%. It may be something from the electric panel
Expert:  Ron replied 8 months ago.
Are you getting any power out under the hood in the under hood fuse panel on any of the fuses? See the wiring diagram in the link below, this is the power distribution.https://dl.dropboxusercontent.com/u/104923897/Fuse%20Apr%2010.pdf
Customer: replied 7 months ago.
I will check the fuse tomorrow morning and come back with an answer, I was expecting that already.
Expert:  Ron replied 7 months ago.
Well I can not provide you with an clear answer until we narrow it down and sometime that can be very hard to do with out being able to do the hands on testing. Check the power at the under hood fuse panel and we can work from there.
Customer: replied 7 months ago.
Hi Ron, I bought a new battery, I took the key out , lights work,seats, all that, I tryed to start it, nothing.
I checked with the multimeter and it seems they all work. When I touched the crank/relay front hub after pulling out the fuse the engine made a sound familiar to the one you would hear when you start the car withouth the ending part when it starts.
I changed the fuse and nothing new, the car still would not start.
I thing it might be an anti-theft system that activated when I introduced the key in the ignicion when the battery was dead and it got locked.
Expert:  Ron replied 7 months ago.
The start relay gets its ground from the computer and if the theft system is active it will not ground the relay. See the wiring diagram in the link below.https://dl.dropboxusercontent.com/u/104923897/Start%20Apr%2014.pdf
Customer: replied 7 months ago.
I see now. On the board i don't have the anti-theft light on, does it happen like that,would it be the sensor that is short ? What could I do to ground the relay? Thank you
Expert:  Ron replied 7 months ago.
Will it crank if you ground the relay?
Customer: replied 7 months ago.
I used the multimeter to ground the relay(10A) and it's cranking
Customer: replied 7 months ago.
l even bought a new front crank relay
Expert:  Ron replied 7 months ago.
Okay the ground come from the PCM, this sounds like a theft issue to me.
Customer: replied 7 months ago.
That's what I thought, the battery was dead and I tried to start it . Is there any way to reset the anti-theft sensor ?
Expert:  Ron replied 7 months ago.
Try performing the pass lock relearn procedure. See it in the link below.https://dl.dropboxusercontent.com/u/104923897/Pass%20relearn%20Apr%2015.pdf
Customer: replied 7 months ago.
I will try ,the only thing is that there is no anti-theft lights on the dash.
Expert:  Ron replied 7 months ago.
Well something is keeping the PCM from grounding the starter relay and in most cases its a theft issue. Have you been able to scan the system to see if there are any fault codes setting?
Customer: replied 7 months ago.
I did,with a general scanner,it showed no errors. I still think it's the anti-theft system.
Expert:  Ron replied 7 months ago.
I would agree with that , try the relearn procedure and see if you can get it to read the keys. If its not reading them it will cause a no crank just like your having.
Customer: replied 7 months ago.
I've relearn with a spare key,not the one that got locked,nothing happened. Now all the inside lights are on even when l take the key out and lock the car. Had to take the light fuse out .
Expert:  Ron replied 7 months ago.
Well at this point I am out of ideas , if you would like I can open the post back up for you and perhaps someone else may have something new to add.
Customer: replied 7 months ago.
Should I try to relearn with a different key?
Expert:  Ron replied 7 months ago.
Usually when you do a relearn you do it with the master key, if you have it then yes try it with it.